Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Windows Xp Install On A Brand Spankin New System


  • Please log in to reply
1 reply to this topic

#1 zgroulx

zgroulx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 28 November 2006 - 11:40 AM

Sorry if this issue has been posted on before but i couldn't find any related posts to help me.

Any who i just built a brand new system; Running an Asus A8N-32 SLi Deluxe MoBo, with an AMD 64 FX-60, 2 Gigs of ram, 400 Gig Seagate SATA II HDD, Plextor PX-755SA SATA 16X DVD+/-RW BFG GeForce 8800 GTS. When i try to install windows XP home it says that its analyzing the system hardware and then reboots. I have the BIOS set to the SATA II and the nVidia RAID chipset disabled. Would this issue have anythign to do with my computer not being able to communicate with my HDD properly? Oh, i have the hard Drive pluged into SATA 1 port and the DVD drive pluged into SATA 2 port if that might have anythign to do with it. Thanks for any and all help on this matter

zgroulx

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:54 PM

Posted 30 November 2006 - 09:30 AM

Reset your BIOS to default values. Once it boots properly, then start with the tweaks :thumbsup:
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users