Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safetyalerter2006


  • Please log in to reply
1 reply to this topic

#1 hectorbob

hectorbob

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 28 November 2006 - 11:29 AM

I tried to remove safetyalerter2006 with SmitFraud Fix.zip but encountered a problem after step 11.
When the registry cleanup was finished my computer DID NOT show a red screen stating computer will reboot now.
My computer showed a message DESKTOP WINDOWS IS RUNNING IN SAFE MODE. TO PROCEED TO WORK IN SAFE MODE CLICK YES. IF YOU PREFER TO USE SYSTEM RESTORE TO RESTORE YOUR COMPUTER TO A PREVIOUS STATE CLICK NO.
Clicking YES repeats the cleanup process from step 9 .
Clicking NO restores my computer to a previous point, which I tried but without solving anything. I still get the same safety alerter problems along with smitrem copy messages???
Should I try erasing everything from my computer and executing the recovery disc that came with the computer.??

BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,592 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:57 AM

Posted 28 November 2006 - 02:32 PM

Were you following the generic instructions for using SmitfraudFix in BC's "How to remove the Smitfraud / Generic Zlob"? From what you describe it seems the tool did not work properly. Did you run any anti-virus or malware scans prior to running smitfraudfix? Some anti-virus programs will flag certain files with the tool as a "RiskTool". Another common cause cause for the tool failing to work is not extracting the file properly. Read "How to create and extract a ZIP File in Windows" and try running the tool again.

If your still have problems getting the tool to work, then please read and follow all instructions in the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". You may have performed some of these steps already. About half way down are instructions for downloading HijackThis and creating a log.

When you have done that, post a log in the HijackThis Logs and Analysis Forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

Start a new topic, give it a relevant title and post your log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. Please include the top portion of the HijackThis log that lists version information. An expert will analyze your log and reply with instructions advising you what to fix.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users