Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Outlook Express


  • Please log in to reply
2 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 28 November 2006 - 05:54 AM

Howdy,
I am having problems with OutLook Express 6.

Yesterday after I checked for mail I opened the sent items folder. I proceeded to delete old e-mails.

After deleting about 20 or so the delete function froze. I could no longer delete. I clicked on the delete tab several times and the cursor arrow turned into an hour glass.

I tried to close the application, but I could not. The best I could do was minimize to the lower tray.

When I returned to the web site I was on before checking my mail things slowed to a crawl.

I logged off the Internet but the "sent items" was still in my bottom tray. The only way I was able to get rid of it was to re-start my computer.

I went through this scenario 4 or 5 times. I let it rest, however the same thing is happening today.

A window popped up and said the program is not responding. (while in OutLook) I clicked the option to return to windows, but all that did is bring me back to the screen I see before logging onto the Internet.

The only difference I am still logged on and the "sent items" along with as in this case "bleeping computer" are in the bottom tray.

I hope I am making some sort of sense. If I can make things more clear please ask and I will get right on it.

( Windows XP Home, SP2, IE 7)


Thank You for your time.

Dennis :thumbsup:

EDIT: Update. I just clicked on the "Sent Items" tab in my bottom tray and it is now operating normally. I am able to delete old e-mails. I am confused.

Edited by Dennis H, 28 November 2006 - 06:07 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:35 AM

Posted 28 November 2006 - 03:24 PM

If you have that problem deleting emails again Dennis H try this,
Go to the File menu in OE,select work offline.Then go to the View menu/layout/deselect preview pane.
Now select the message and delete it.Restore your settings when it has gone.

If that doesn't work, try booting to safe mode, and then deleting it.

This is a really good read about File Corruption in Outlook Express.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 29 November 2006 - 07:14 AM

Thanks for the reply TMacK.

I will read the information and print it out for future reference.


Dennis :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users