Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active Virus Shield


  • Please log in to reply
4 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:05:49 AM

Posted 27 November 2006 - 11:08 PM

hi-
on the bottom of my screen a message keeps on coming up that says something like "threat signatures are out of date". so i go to update and once it runs it says "update failed: cannot assign requested address".

it keeps on repeating this-
Selecting update source ftp://avs2.kaspersky-labs.com 11/27/2006 8:00:27 PM
Update finished with error: cannot assign requested address (0x8947700E) 11/27/2006 8:01:28 PM

thank you for your time :thumbsup:

BC AdBot (Login to Remove)

 


#2 sq2

sq2

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 27 November 2006 - 11:30 PM

hi-
on the bottom of my screen a message keeps on coming up that says something like "threat signatures are out of date". so i go to update and once it runs it says "update failed: cannot assign requested address".

it keeps on repeating this-
Selecting update source ftp://avs2.kaspersky-labs.com 11/27/2006 8:00:27 PM
Update finished with error: cannot assign requested address (0x8947700E) 11/27/2006 8:01:28 PM

thank you for your time :thumbsup:



I see that you are using Kaspersky. Good choice! Anyways, Kaspersky has support forum which might help you better with the problem.

http://forum.kaspersky.com/index.php

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:05:49 AM

Posted 29 November 2006 - 12:09 AM

can someone help me out here? no one is really helping over there.... :thumbsup:

#4 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:05:49 AM

Posted 29 November 2006 - 09:16 PM

ok i guess not

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:49 AM

Posted 30 November 2006 - 04:36 AM

a) What version do you have?
:thumbsup: What kind of firewall do you have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users