Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Malware!bot


  • Please log in to reply
1 reply to this topic

#1 Louise66

Louise66

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 27 November 2006 - 01:53 PM

This nasty virus won't let me enable my Mcafee or even download to reinstall
the Mcafee. When the virus comes up on the scan and I go to delete it, it shuts
my computer down completely. I tried to system restore and it has helped to
get back on the internet, but no virus protection, makes it impossible.
Waiting for your help.
Thanks
Louise66

BC AdBot (Login to Remove)

 


m

#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,722 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:51 PM

Posted 27 November 2006 - 03:53 PM

I see that you posted in the HJT forum a few weeks ago. Apparently, you didn't get Grinler's response. Here is the link to your original post: http://www.bleepingcomputer.com/forums/t/70768/new-malwarebot/ Follow the directions in the link Grinler has provided and post the log he has requested as a reponse to that topic, not here.

Now, to make sure you don't miss your replies, Click on "My Controls" in the middle top of this screen. Scroll down, and under options on the left side, click on e-mail settings. Make sure there is a check mark in the box by Enable 'Email Notification' by default? If there isn't, click on the box to put it there. Next, after the words, If ticked, choose default type make sure it says "immediate E-mail Notification." If it doesn't, click on the little arrow to the right in order to make that selection.

Orange Blossom :thumbsup:

Edited by Orange Blossom, 27 November 2006 - 03:54 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users