Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Every Time I Move I Lose File Sharing


  • Please log in to reply
3 replies to this topic

#1 Princess Alexandra

Princess Alexandra

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:40 AM

Posted 27 November 2006 - 09:53 AM

My network used to work fine. I could see both PCs and I could share the printer and internet. Every time I move and get a new cable connection the internet is fine but we can't see each other (the 2 PCs). I can never remember how to get it working again. We are both on Win XP Home using classic settings, and we are on a LAN using a D-Link (DI 704P) Hub. All connections are fine and I ran the wizard on both machines. Do I maybe have to do a release/renew all on IP connections? and if so I can never remember that run command. I have downloaded movies and need to get them off my HD (getting full) and the other PC is the one with the CD burner on it. So I really could use this fixed asap. I also need printer sharing ;-) Thanks for your time.

BC AdBot (Login to Remove)

 


m

#2 Princess Alexandra

Princess Alexandra
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:40 AM

Posted 27 November 2006 - 11:30 AM

Sorry for the alarm guys, I discovered that the host PC had zone alarm on high. when we turned the firewall in ZA off I could see both PCs on the network. I'll still be watching this thread incase someone knows of a way to access both PCs and printer without turning off ZA. Thanks again for your time.

#3 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:07:40 AM

Posted 01 December 2006 - 07:30 AM

First thing is are you running static or Dynamic IP addressing. Open cmd from the Run Comand.
Type "IPconfig /all" this should show all of the details for the conection.
If the IP address is set static then maybe add that IP address into the exception list of Zone Alarm.

Also if you do the same on the Host PC and find the ipaddess of the system then goto the connecting machine and open My Computer and type "\\########" where ##### is the IP address or name of the Host machine. The shared printer then should show as a icon in that window. Right Click on it and press attach to printer.

This will only work depending on the Firewall settings on Zone Alarm. You should be able to disable certain port number trafic blocking. Most printers work on port 9200 so enable that port.

If you post much info that you have from the above tasks I could see if I can help further.
Posted Image

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:40 AM

Posted 04 December 2006 - 12:05 PM

If ZA is blocking it, you'd have to disable something in ZA to unblock it. I'd block it and then start methodically checking the settings to see if you can find the one that's doing it.

FWIW - I gave up on ZA Pro at the wife's office because of this. ZA Tech Support kept sending me setup instructions rather than trying to fix the darned thing (it was a software app that was using a non-standard port for communications on the workgroup) - and after I followed their instructions for the 3rd time I dumped ZA Pro (a 5 copy license). And, they've never responded back to my nasty letter to them.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users