Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Got Rid Of (by Proper Uninstalling) Norton On This Dino-beast And It Still Tries To Load At Startup.


  • Please log in to reply
4 replies to this topic

#1 LesleyAnn

LesleyAnn

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 26 November 2006 - 09:50 PM

Hi all, any help here will be appreciated. I recently had to pull this beast out of storage, blow off all the mothballs and dust and get it re-running again. Problem A: It is a Piece of chit and I realize that...haha. Problem B: I had Norton antivirus (been so long can't remember which version) on here but my subscription had expired. Comcast offers free McAfee..... bla bla bla..... installed, had to uninstall all norton products. Thought I did so properly, but whenever I restart computer, I get message that it is searching and can not find certain parts of NNorton/Symantec. My recycle Bin still says Norton Protected. When I search for files (anything symantec or norton) nothing shows up...... (Duh, I know, if it was there, I wouldn't get the can't find message).
A bit of history about this PC.....It is a former server from a roofing company....Hard drive has been re-formatted by a pro and turned into a PC with windows 98 (not even SE). Pentium II, 256K ram.
I know the best solution is to toss it out the 12th floor window and go buy a new one, but I just can't. Still stuff on here that I want to hang on to till I can transfer it to newer beast (which boyfriend decided to try to rip out the monitor and wiggled loose the monitor card and even tho it is now back in the proper slot, it still won't work, and when I turn power on to the PC, I get three strange beeps.....no picture, etc etc etc.....Hmmmm... maybe i should toss HIM out the 12th floor window instead of the computer......hahaha)
Anyways..... any help on cleaning out the rest of the norton/symantec and other issues would be graciously appreciated.

Thanks all......

PS,
GREAT SITE.........Helped me rid that OTHER beast of all the garbage that got on there when the affore mentioned fella decided to go on a free porn frenzy....lol)

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:46 PM

Posted 27 November 2006 - 12:29 AM

Have you tried this self-help guide:
How To Remove Norton
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 LesleyAnn

LesleyAnn
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 27 November 2006 - 10:13 AM

Yes, I have tried this and to no avail...... Thank you for your reply.

#4 acidburned

acidburned

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 08 December 2006 - 03:19 PM

google the uninstall problem.if you know how to work in the registry you could run reg edit and look for all insyances of norton and delete them,but becarefull of what you delete or your system might not run.

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:46 PM

Posted 09 December 2006 - 12:22 PM

I believe what you have is a rogue registry key. It will try you access a program (Norton) that is longer there. If you cannot resolve this issue I would suggest you contact one of our HJT Team Members and see it the could identify the key from the HJT Log. Do not post a log in reference to this problem until you have consult with a HJT Team Member.

There is a tool in Spybot S&D that allows you to disable Startup files and programs. In Spybot S&D 1.4 go to Advanced Mode> Tools> System Startup.

And as always a friendly little reminder...

Posted ImageUse Extreme Caution!!Posted Image


Modifying your registry can damage your operating system beyond repair!




Before proceeding, backup your registry! NOW!!


Recommended registry utility. ERUNT Registry Backup


"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users