Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmiprvse/helpsvcs.exe M$ Bug?


  • Please log in to reply
9 replies to this topic

#1 Eagle7

Eagle7

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 26 November 2006 - 08:22 PM

Hello all,

For some time now, I've had "issues" with these processes: wmiprvse.exe and helpsvcs. I know they are supposed to run on my computer, but what these guys are doing is not normal. In tandem, they'll just start up at whim, clog up my CPU to at or near 100%, and continue to hang out until I End Process.

I seem to remember hearing someone say that this was actually a M$ bug of sorts that required one of their nifty "fixes". Does anyone know if that's true, and if so, the best way to secure the "fix" or "patch"?

I'm armed well with anti you name it, firewall, etc and perform scans quite often. As far as I can tell, this is just an annoying 'something' that I'd like to have fixed. Sure would appreciate any words of wisdom on this one.

Running XP Home, 1.83 AMD, 512k RAM, 57 GB HD space avail. on a 2 yr old Compaq Presario.

Regards,

Eagle7

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 AM

Posted 26 November 2006 - 08:44 PM

Try disabling the helpsvc in the Services applet (Start...Run...type in "services.msc" (without the quotes) and press Enter)

Scroll down until you find the Help service, right click on it and select Properties - click on the dropdown box that says "Automatic" and select "Disabled", then click on "Stop" to stop the service.

See if that helps (The Help and Support function will not work when this is disabled).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 27 November 2006 - 12:25 AM

Thanks John,

So, if I ever need to troubleshoot any of my devices, etc, does this mean I won't be able to do that? Or, just what important services am I disabling?

Is is possible that the many times I've had to End Process of these processes has caused any instability in my computer? I do get that warning box as I'm ending them. Trying to figure out why my computer has been soooo slow lately. I'm clean as mentioned earlier, and I just did a Disk Clean and Defrag. This is the worse defrag I've ever seen, in that I had the most fragmented files I've ever had. This after a recent Full System Recovery, hmm. Any thoughts? I'm mostly seeing the slow down when loading web pages. I was using Firefox 2.0, saw they were having some issues with this newest release, so slid over to Opera. Not having "your connection has timed out" problems now, but pages are still loading fairly slowly. No real consistencies here, tho - wierd. Thanks in advance for any thoughts you might have. I did Stop the Help Services, I'll see if that'll help.

Regards,

Eagle7

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 AM

Posted 27 November 2006 - 09:32 AM

You can just go back in and re-enable the service if you need it. (also, you an set it to "Manual" (so it only opens when it's called on) - but that may just leave it open for the problem)

Instability is possible - but the most likely cause of these sort of problems is malware - followed by an accumulation of "crud" that just happens over time.

Try this free, online scan (to verify your protection, and to clean your registry): http://safety.live.com Choose the "Full Service Scan"

Here's a link to the "slow computer" stuff here at BC: http://www.bleepingcomputer.com/forums/t/44690/slow-computer/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 09 December 2006 - 10:12 PM

Hi John,

Thanks so much for your idea on the helpsvcs.exe, I've switched it to manual. Hope that'll work better. I tried to install the Live One Care tool you suggested, but even after turning off the pop-up blocker, checking to make sure my Internet Security settings weren't too high - I still couldn't download it. I didn't even get the "yellow bar" it mentions.

If you're interested, you might take a gander at my "Alexa" post in Help, I may be infected. I'm having some awful problems, not the least of which is my computer, or whatever might be holding it hostage will NOT allow any security programs to be installed or updated. I'm really in a jam. Any ideas?

Regards,

Eagle7

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 AM

Posted 10 December 2006 - 08:43 AM

Try posting a HiJackThis log here (please read the directions first): http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

It's a good idea to clean malware off of your system before working on the other problems. Often cleaning the malware will fix the problems, and if it doesn't we can then fix it without having the malware interfere with it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 10 December 2006 - 06:19 PM

Hi John,

Thanks so much for your reply. Yours and others here in this forum's HJT link or any other security program link have not worked for me. I just get that silly "Page not found" error. Although, my son was able to email me the HJT install pkg. I was able to successfully install, run, save and post it here in the HJT section just this afternoon. Unfortunately, I was not able to run any of the on line scans that are suggested for the same reason as above. I've done my best, hopefully someone will glean something from the log I recently presented. I am still running my A/V and A/S programs and checking for things, but alas, not able to get their much needed updates. Ugh. Thanks for your interest.

Regards,

Eagle7

#8 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,693 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:26 AM

Posted 10 December 2006 - 06:54 PM

eagle7's HJT log is here.

Glad you were finally able to get a copy of the program eagle7. I know it's been frustrating. Hang in there, the HJT team is good - and busy.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 AM

Posted 10 December 2006 - 07:03 PM

Keep on trying with the HJT log team - they're the best! Once they've done with your log, we'll be able to clean up any remnants that may be left over!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 10 December 2006 - 08:04 PM

Thanks John and Orangeblossom,

Yep, I'm hanging in there. Patience is a virtue, right?

Regards,

Eagle7




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users