Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Start Up Shows Hiddenfiles


  • Please log in to reply
1 reply to this topic

#1 docman

docman

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 24 November 2006 - 07:35 PM

Hi, everytime I start my computer up a window pops open showing hidden files in c drive. I don't know why this is happening. If you can please assist me. Thank You. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Siggyman

Siggyman

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 24 November 2006 - 07:39 PM

IF you want make the hidden files visable try this

Windows 95
Open My Computer.

Select the View menu and click Options.

Select the View Tab.

Select the Show all files Radio Button.

Click OK.

Windows 98
Open My Computer.

Select the View menu and click Folder Options.

Select the View Tab.

In the Hidden files section select Show all files.

Click OK.

Windows ME
Open My Computer.

Select the Tools menu and click Folder Options.

Select the View Tab.

Under the Hidden files and folders heading select Show hidden files and folders.

Uncheck the Hide protected operating system files (recommended) option.

Click Yes to confirm.

Click OK.

Click Start, Programs and Accessories and open Windows Explorer.

Select a hard drive from the left hand side of the Windows Explorer window.

Select View the Entire contents of this drive.

Windows 2000
Open My Computer.

Select the Tools menu and click Folder Options.

Select the View Tab.

Under the Hidden files and folders heading select Show hidden files and folders.

Uncheck the Hide protected operating system files (recommended) option.

Click Yes to confirm.

Click OK.

Windows XP
Click Start.

Open My Computer.

Select the Tools menu and click Folder Options.

Select the View Tab.

Under the Hidden files and folders heading select Show hidden files and folders.

Uncheck the Hide protected operating system files (recommended) option.

Click Yes to confirm.

Click OK.

Edited by Siggyman, 24 November 2006 - 07:41 PM.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users