Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express 6


  • Please log in to reply
2 replies to this topic

#1 DWP164

DWP164

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:04:50 PM

Posted 23 November 2006 - 08:06 PM

When I receive an Email in Outlook Express and the Email has a highlighted website and I click on
the site, nothing happens. It will not open.
I rebooted my system but the problem still exist.

Any help would be appreciated.

Thank You..

dwp164

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:50 PM

Posted 23 November 2006 - 08:19 PM

Links not working in Outlook Express

When clicking on a link, nothing happens.

If that is the case you probably need to repair your file associations.

To do that, go to Windows Explorer.
Click Tools/Folder Options.
Select File Types.

In the list of registered file types, scroll down and click on “URL:Hypertext Transfer Protocol.”

In Windows XP, click Advanced. (In earlier Windows versions, click Edit.)
Click “Open” in the Actions box, then click Edit.

Under "Application used to perform action," your browser's executable file should be listed.

If you use Firefox, it should say:
C:\PROGRAM FILES\MOZILLA FIREFOX\FIREFOX.EXE -url "%1"

If you use Internet Explorer, the line should read:
"C:\Program Files\Internet Explorer\iexplore.exe" –nohome

Click OK>>OK. Then go back to the listing of registered file types, and
do the same for URL:Hypertext Transfer Protocol with Privacy.

Your links should then work.

#3 DWP164

DWP164
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:04:50 PM

Posted 23 November 2006 - 09:45 PM

Thanks ENTHUSIAST[u]...This corrected the problem...Thanks again..

dwp164




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users