Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Network Icons, Services Won't Start


  • Please log in to reply
No replies to this topic

#1 constans

constans

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 23 November 2006 - 02:17 PM

Hi all,
Having a problem (actually several problems) with my Win2000 Pro machine. Symptoms:
1) The Network and Dialup Connections window is empty, but despite this, the network is functioning fine.
2) Many Services will not start, including SENS, BITS, Telephony, Wireless Configuration, Network Connections, SAP agent. There maybe more. I get the following error message: "Could not start the whatever service on local computer. Error 1083: the executable program that this service is configured to run in does not implement." Or else I get this one: "Could not start the whatever service on local computer. Error 1068: The dependency service or group failed to start."
The Remote Procedure Call (RPC) and COM+ EVent System ARE running.
3) There are tons and tons of errors in the System Log - there are three types:
7000 - The whatever service failed to start due to the following error:

The executable program that this service is configured to run in does not implement the service.
7001 - The Remote Access Connection Manager service depends on the Telephony service which failed to start because of the following error:
The executable program that this service is configured to run in does not implement the service.

10005 - DCOM got error "The executable program that this service is configured to run in does not implement the service. " attempting to start the service SENS with arguments "" in order to run the server:
{D3938AB0-5B9D-11D1-8DD2-00AA004ABD5E}
4) Windows Updates download, but fail to install.
If anyone has any advice about this, I would be most appreciative.
Thanks,
Connie Smith

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users