Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Videocard Drivers Wont Load up on Startup!


  • Please log in to reply
3 replies to this topic

#1 Elie

Elie

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 24 December 2004 - 03:48 PM

I installed ATI Radeon 9600 Pro 256MB Video Card on my computer, and what happens is that when I restart, sometimes the videocard drivers load, and sometimes (usually) they do not--even though it says "device working properly" in Device Manager. I have tried uninstalling and installing the drivers and trying both the drivers on the CDRom and also the newer drivers on the website---it seemed to solve the problem for a day, but the next day the same thing is happening. I did not have this problem with the 9200, and I did not have the problem the first few weeks with the 9600 Pro---only now. Is it possible that this is a compatibility problem with the motherboard? (Foxconn 865A01)? (They told me it should be compatible). I have Pentium 4 3.0Ghz Prescott, 512MB RAM, Windows 2000. HELP! :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:53 PM

Posted 26 December 2004 - 12:42 AM

Try downloading a brand new driver from http://downloads.guru3d.com/download.php?id=10

and see if that helps.

#3 Elie

Elie
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 26 December 2004 - 02:56 PM

I see four possible ATI drivers here--how do I know which one to use? And are these newer than the ones on the ATI website?

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:53 PM

Posted 26 December 2004 - 04:41 PM

Try these:

http://downloads.guru3d.com/download.php?det=876




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users