Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

missing dill in help file


  • Please log in to reply
3 replies to this topic

#1 ray32438

ray32438

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 24 December 2004 - 02:53 PM

I downloaded some clean up software and ever since I can not use my help in Windows Mellinium. Can someone help me. I used this all the time for troubleshooting. Thanks Sharon :thumbsup:

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:09:56 AM

Posted 24 December 2004 - 03:10 PM

Yes, Sharon we can help with help files. :thumbsup:
The exact error message is a good place to start.
Post it, or a small screenshot of it, if you want to try that method.
Info on posting screenshots, using software presentlyon your PC,
and a free web hosting service is Here.

Once we see the exact message, then a few things can be done.
1. A search at Microsoft
2. Downloading/installing a missing .dll from an online source might be necessary.
3. Some other "work-around" might be found appropriate.

Edited by phawgg, 24 December 2004 - 03:11 PM.

patiently patrolling, plenty of persisant pests n' problems ...

#3 ray32438

ray32438
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 24 December 2004 - 07:20 PM

The error message say's A required . Dill file, HCAPPRES Dll, was not found.
Thank YOu, Sharon :thumbsup:

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:56 AM

Posted 24 December 2004 - 11:31 PM

You can find that .dll here (#2):

HCAppRes.dll
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users