Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Constantly Disconnects...


  • Please log in to reply
19 replies to this topic

#1 NovaPulse

NovaPulse

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 22 November 2006 - 06:53 PM

Um, I do have internet that runs perfectly but for some reason..after a good while on the internet, it disconnects and i have to reboot just to get a connection everytime. I don't know what is going on but it gets on my nerves. I'm working on a bunch of projects that need access to the internet but i can't finish them with the internet giving up on me everytime i need it. Is there anything i can do to fix this?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:11 AM

Posted 23 November 2006 - 07:36 AM

First, try another browser to see if this behavior occurs there. This'll let us know if it's a browser issue or not. Here's a link to a nice free browser (Firefox) that I use: http://www.mozilla.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 NovaPulse

NovaPulse
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 23 November 2006 - 12:33 PM

ok i downloaded it, i'm gonna try it out and see what happens and i'll let ya know if it is doing anything or not.

#4 NovaPulse

NovaPulse
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 23 November 2006 - 07:07 PM

Ok, it is still doing the same thing..it just disconnects on me. So what do I do now?

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:11 AM

Posted 23 November 2006 - 09:37 PM

How do you connect to the internet?
Broadband - dialup?

#6 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:11:11 AM

Posted 23 November 2006 - 10:02 PM

Is it a wireless connection? My sister kept losing her connection and found out that her portable phone was using the same frequency as her wireless connection and was kicking her off randomly. She went and bought a 5.8GHZ portable phone and now she hasn't lost her connection at all. Just a thought.

#7 NovaPulse

NovaPulse
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 23 November 2006 - 11:44 PM

I'm using broadband, but it never used to disconnect on me like this. There is something happening that i must have missed.

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:11 AM

Posted 23 November 2006 - 11:59 PM

Since the problem doesn't go away when using another browser, it's unlikely that Internet Explorer is at fault here.

Try going into your network connections and creating another connection. Then disable the old connection. Can you connect then? If so, then the old connection is corrupt (and you can just use the new one). If not, there's still a lot more to try!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 NovaPulse

NovaPulse
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 25 November 2006 - 03:44 PM

ok i made a different connection, but still acts the same and disconnects.

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:11 AM

Posted 26 November 2006 - 10:31 AM

Are you using wireless to connect?
Is it cable, DSL, or Satellite?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 Constantine

Constantine

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:11 AM

Posted 26 November 2006 - 04:28 PM

I am using a wireless broadband connection at work. My computer has started to do the same thing. I leave it on overnight, but when I come in the next day I dont have an internet connection. Sometimes it only affects my computer and I have to restart my computer. Other times I need to restart the modem.
I thought I was wrong once, but I was mistaken.

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:11 AM

Posted 26 November 2006 - 06:33 PM

Hi Constantine! This could be the same problem - or a different one. Please start your own thread (and feel free to keep an eye on this one) in order to get recommendations specific to your system.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 NovaPulse

NovaPulse
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 03 December 2006 - 03:36 PM

ok sorry for the wait, um i'm using DSL.

#14 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:11 AM

Posted 03 December 2006 - 11:18 PM

When this occurs, is the computer still completely booted and on or is it asking for a logon again?

#15 bandaid1968

bandaid1968

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 03 December 2006 - 11:27 PM

i had the same problem and found out that it was my wireless router i bought a new one and everything works fine also check with your isp to see if there anything that is going on on their end and they can run a diagnostic from their computer and tell you whats wrong also it could be ethernet card going out try using a new router and then get a new ethernet card then if that doesnt work then contact your isp.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users