Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Safe Mode


  • Please log in to reply
4 replies to this topic

#1 ozarker

ozarker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 22 November 2006 - 04:07 PM

I have followed all instructions to get my computer into a "Safe Mode" so that I can get rid of a unwanted spyware/adware program, however, the Windows instructions are not working:
1. Turn off computer 2. Turn on computer; Press "f8" after beep and before Windows log-on and logo appears. This method generally will not work on my computer. Most of the time it ignores a "f8" command and goes straight to the sign-in window. The few times that I have been able to stop the log on procedure by pressing "f8" the up/down keys will not operate, thus not allowing me to choose the "Safe Mode" option.
There must be another way to get to "Safe Mode" but I don't know what it is. If anyone can help me out I would appreciate it. Thank You

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:43 AM

Posted 22 November 2006 - 04:19 PM

Try holding down the Ctrl key while booting.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:43 AM

Posted 23 November 2006 - 01:32 PM

Do you have a USB keyboard? Sometimes usb keyboards do not work until you boot into windows.

Try this:

Click on start then run and type msconfig and press enter.

When msconfig starts, click on the boot.ini tab. Put a checkmark into /safeboot and press the apply and ok button. Next time you reboot you should go into safe mode. Until you uncheck /safeboot, everytime you start your computer you will go into safe mode.

#4 nat

nat

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cape Town
  • Local time:12:43 PM

Posted 14 January 2007 - 10:33 AM

Hi

Don't know whether you have solved your safe mode problem, but instead of F8, try F5. I am running win XP Prof, and also found that the F8 didn't work.

Let me know if this has sorted it out or if you know of another way.
:thumbsup:

XP Professional FIrefox 3


#5 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 14 January 2007 - 09:06 PM

You could also try this little tool.
http://www.superadblocker.com/bootsafe.html

I'm using it because my computer has a really strange way of getting into safe mode and most of the time my fingers just aren't fast enough. The only thing you have to remember is to use it again to boot back normally. Otherwise, if you restart from the start menu, you'll just keep booting to safe mode again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users