Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clicked On Sweetim Attachment In Msnmessenger And Now Can Not Type On Keyboard!


  • Please log in to reply
2 replies to this topic

#1 nycgirl4ever

nycgirl4ever

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 20 November 2006 - 09:17 PM

Hi All -

First, I would like to say I have searched google for the last 3 hours trying to find a solution, and I can't find anything to help me. I appreciate any help I can get here.

Someone sent me a sweetim - here is the link if it helps
www.sweetim.com/s.asp?ref=1&ses=35820731&rsn=1&cont=\@TCBW(000100E8)(Cute_Evil)\@TCEW
- DO NOT CLICK ON THIS - COULD BE DANGEROUS.

After I clicked on it, suddenly the letter "z" is everywhere - types on it's own, types in place of other letters I'm trying to type. For example, I can't type the letter "k" anymore. I typed this post on my work computer.

Any help, instruction is greatly appreciated. My laptop is basically unusable now. Thanks.

Kathleen

//Mod edit to disable hot link above

Edited by KoanYorel, 20 November 2006 - 09:57 PM.


BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:29 AM

Posted 21 November 2006 - 09:47 AM

What OS (Win XP/2000, etc) are you using? What type of anti-virus are you using and when was the last time you ran a scan? Have you performed any anti-spyware scans? Have your tried doing your scans in "SAFE MODE"?

You need to start there first. If you don't have any anti-virus or anti-malware programs see BC's List of Virus & Malware Resources and at least scan with Ad-Aware and Spybot S&D. There are also a list of online anti-virus scanners which you can try.

Also check to see if your keyboard settings were changed.
Go to Start > Settings > Control Panel > Regional and Language Options.
Click the Languages tab, then the Details button.
Change the default input language to US English and make sure the keyboard is set the same.
Then click OK/Apply.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 nycgirl4ever

nycgirl4ever
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 21 November 2006 - 06:45 PM

Thanks I am running Windows XP I use Norton - was clean. Will do "SAFE MODE"?

Will also do anti-spyware scan.

Sorry it is so hard to type am mostly pasting single letters




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users