Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Movie Player


  • Please log in to reply
1 reply to this topic

#1 How and Why

How and Why

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 20 November 2006 - 09:56 AM

My quicktime player will no longer play my movies from my camera. It use to play them ok. Now the audio is fine but the video displayes pink and green lines. if I go to the apple web site it will play movie trailers ok.
If I use the Kodak software the movies play ok. I have tried to reinstall Quicktime several times and the problem persists. Any ideas?
Thanks!

BC AdBot (Login to Remove)

 


#2 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:22 PM

Posted 21 November 2006 - 07:04 AM

I have found over the years that the Quicktime player has become boloated with rubbish and uses up valuable system resources, an alternative is Quicktime Alternative. Avaialble from here.

Uses less resources, and is much more reliable. Also check out the Real Alternative to the 'Real Networks' media player!!

Both worth the download if you work with these formats!
If all else fails, hit the reset button.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users