Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Area Connection


  • Please log in to reply
7 replies to this topic

#1 emac99

emac99

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 19 November 2006 - 11:35 PM

I'm not the best at fixing internet probs but I have a connection problem. I am trying to use my laptop at work. There are 2 computers at work that share the internet through one of them. So I tried plugging in the ethernet cord from the client computer to my laptop and I don't get any internet. It will sit there and connect for 1sec then say its aquiring the connection and back-n-forth it goes. I'm sure its an easy fix but I cant figure it out. Please help.

BC AdBot (Login to Remove)

 


m

#2 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:07:20 PM

Posted 20 November 2006 - 06:17 AM

If you are trying to connect direct from ethernet port to ethernet port you will need a Cross Over cable. These have the transmit and receive pairs swapped. Also you will need to make sure the IP addressing on the Computers make them on the same network. If nothing is changed on these settings the microsoft automatically makes the ip addresses to the same network.
Posted Image

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:20 PM

Posted 20 November 2006 - 11:22 AM

You need to enter the exact same setting into your notebook that the client desktop is using. the Workgroup, and IP address have to be the same. The first computer is expecting that so it can communicate with the second computer and allow it to access the internet.
To get the Workgroup from the client computer right click on MyComputer and select "Properties[/b]. Then choose Computer Name.
Next go to Start> Run> cmd> ipconfig <enter>. The IP address displayed will be the internal IP address you will need.
Now configure your notebook with the same settings.
"2007 & 2008 Windows Shell/User Award"

#4 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:07:20 PM

Posted 22 November 2006 - 04:59 AM

I would not advise the machiens to be set to the same IP address as they will not be able to talk to each other properly. But if you make the last digit of the IP address 1 or 2 numbers higher then this will be on the same network aswell. I would say if you are using a crossover cable then it is likely to be that the Laptop is set to DHCP and not a static IP address. This will never grab a IP address if there is no DHCP server and will assume windows defaults.

Do as stated above but make sure the IP addresses are not exactly the same as this will cause conflicts on the network.
Posted Image

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:20 PM

Posted 22 November 2006 - 12:14 PM

While projectfocus is correct, the statement I made would have worked also since you would not have had the desktop connected while the notebook computer was connected. I would in fact follow projectfocus' advise and assign a unquie internal IP address to each computer.
If you want to use both computers at the same time you could, use a patch cable from the primary computer to a 4 port hub or switch, and a patch cable to each secondary computer, your notebook and desktop. With each secondary computer setup with it's own unquie internal IP address you should have no problem accessing the internet with either.
Good observation projectfoucs.
"2007 & 2008 Windows Shell/User Award"

#6 Siggyman

Siggyman

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 25 November 2006 - 11:22 AM

It may be as simple as just right clicking on the icon in the Taskbar and click repair
Posted Image

#7 emac99

emac99
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 26 November 2006 - 11:04 AM

Thanks for all the advice, you guys are the best

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:20 PM

Posted 26 November 2006 - 01:15 PM

You are welcome. Thank you for using BC.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users