Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gunbound Message Code 310


  • Please log in to reply
2 replies to this topic

#1 idk

idk

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:06:28 PM

Posted 19 November 2006 - 04:06 AM

Hi, after the GunBound gameguard finishes loading, and goes into the game an error message comes up called message code 310 that says cannot locate 3d video card or video card is out of date...

I don't know why this is happening because I have updated my video card and my system is past the recommended coloumn of the game.
GunBound was working before the error code came randomly where everything was normal.
I've tried asking the helpdesk but it wasn't helpful.
Please help my solve this problem

Edited by idk, 19 November 2006 - 04:06 AM.


BC AdBot (Login to Remove)

 


#2 fr0st2k

fr0st2k

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 30 November 2006 - 11:03 AM

make sure you turn off all programs like ....

daemon tools, windows netmeeting etc.

for me, the reason it was coming up was because of daemon tools.

try it out, if that doesnt work, i have no idea :thumbsup:

#3 Twirlin

Twirlin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 23 April 2008 - 03:47 PM

for me the problem was an additional video driver loaded in device manager. In my case, VNC's "video hook driver" needed to be disabled, then reboot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users