Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virusburster


  • Please log in to reply
1 reply to this topic

#1 realgem63

realgem63

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:00 AM

Posted 18 November 2006 - 03:39 PM

I went through all the steps recommended and when I got to step 9 I made it to where you unzip the file.I did this and then clicked close.I then tried to run it and it took me back to the unzip window.No matter what I tried, it wouldn't work.So now I am stuck.I am not very computer literate and going through the steps,I might have messed up a few things.The spybot program,pops up and says something about registry,but the bottom of the winow is covered and I can't see the options it's asking.I could see the tops of the options but when I clicked on them it said regisry was denied or ganted and I really don't know what I did there.I originally started all of this because one of the kids downloaded something and a file came with it called Virusbursters.I deleted what i could with add/remove programs.the problem is that an icon onthe bottom of the screen keeps popping up a balloon that says Critical Systems Errors.When you click on it (left or right click) it takes you to their page to download it.As I said I am not very computer literate and any help would be greatly appreciated!Thank you!

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:11:00 AM

Posted 19 November 2006 - 06:46 AM

Hey realgem63, welcome to BleepingComputer.

I do think that you have extracted the Hijackthis properly, but I think you are looking in the wrong location for the extracted file. I take it that you download the sfx Hijackthis extractor to your desktop, then ran the file. This is an automated extractor which will extract the Hijackthis.exe to the following location - C:\Program Files\HijackThis. You should be able to find the Hijackthis.exe in the above location, if not please let me know. The reason the file on your desktop keeps returning you to the extraction process is because the file you actually want is not placed directly on your desktop. The sfx extractor and the Hijackthis executable look different, you should be able to see that when you find the correct Hijackthis file.

If you still have problems finding the extracted file, try this.
Please click on start > run > and type: C:\Program Files\HijackThis\Hijackthis.exe
Now hit enter and hopefully Hijackthis should open.

Then continue with the guide, and post the log.
I wish you the best of luck clearing up the PC. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users