Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locate Link Browser?


  • Please log in to reply
2 replies to this topic

#1 Randy Poe

Randy Poe

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 18 November 2006 - 01:05 AM

I just installed IE7 on XP SP2. Now whenever I click on a link in an email in Outlook, a search box appears titled "locate link browser". It defaults to showing My Documents folders. This behavior only started when IE7 was installed. How do I get past this? Thanks for your help!

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:05:09 AM

Posted 18 November 2006 - 06:55 AM

Hi Randy.
Do you have more then one browser installed and\or is IE the default?
Haven't seen that with IE7 and Outlook (haven't recieved an e-mail with a hyperlink yet) but it's asking you to choose a browser to open the link with. When it does that, navigate to IE's executable (Program Files\Internet Explorer\iexplore.exe) and click ok. I would imagine there would be an "Always open with" option there as well.

#3 Randy Poe

Randy Poe
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 18 November 2006 - 02:36 PM

Thanks, HitSquad! I should have been able to figure this one out myself :thumbsup: Yes, I also had Firefox installed, but IE7 was the default browser. Maybe that's what confused it. But it works great now!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users