Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Wont Boot


  • Please log in to reply
1 reply to this topic

#1 The dragon

The dragon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 17 November 2006 - 03:15 PM

i got this older computer from a freind. its has a intel celeron D processor with 128 megs of RAM. when they gave it to me they said it had a problem with shutting down unexpectedly without warning. when it shut down though the computer itself was still running, the fans were going the hard drive was going. its just the screen went blank and u couldnt do anyting with it.

when they gave it to me it had no hard drive. i had one. an unused one. so i took the hard drive and hooked it up to a rreallyy old computer like a pentium one just to load windows xp on it. (i tried loading it on the computer i got, but it would sumtimes shut down and screw the installation up) so i loaded windows xp onto my hard drive using an old old computer. i made sure everything worked and logged on. then i took the hard drive and hooked it back up to the computer i had gotten from my freinds... well.. know the hard drive wont boot on the computer... its an EMACHINES computer.. the emachines logo comes up then it goes to a black screen with a blinking cursor... nothing happens. i dont know what could be the problem. i can get into the bios settings and made sure that hardrive was the first things it boots from.. stil no luck. this computer worked before i tore it down and took it to my house. i dont understand why it wont boot from my hardrive.

any ideas as to what i can do??? my freinds did say that when they were having the problem with the computer just going blank, they had the processor itself checked. and the processor is good. i dont know what to do

BC AdBot (Login to Remove)

 


#2 DemonSui

DemonSui

  • Members
  • 325 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hammond, IN
  • Local time:06:45 PM

Posted 17 November 2006 - 03:18 PM

It could be, and is most likely the motherbord that's the problem, or the bios. I have no experience in these areas so I con't tell you what to do; however, if it's the motherboard, you'll probably have to buy a new one.
Let free your emotions so I can destroy them!

PSP M33 USER.

MY new PC is a laptop and I love it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users