Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2000 Won't Boot


  • Please log in to reply
1 reply to this topic

#1 Kevorkian2

Kevorkian2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 17 November 2006 - 01:14 AM

It's been like almost 7 years, and my trustworthy IBM Aptiva w/500 MHz pcu running W2K Pro suddenly shut down, and refused to reboot.
I've tried W2K's recovery options, that is the repair and the recovery console, (and a few more, like the erd commander), it seems like whatever I do, the boot halts at about 75% of the bar at the white Windows 2000 Family" screen.
I have no recovery disks or boot disks for this one, but I'd really like it to work again, I've got a lot of Sound Forge, Acid and CD Architect files on the C drive that just have to be there to work.

My next try will be to replace the c drive with a healthy W2K drive, and try to repair my old "C" as a slave. Has anyone tried this approach before? And if so, what happened?

I know I can get my documents and my sound files back doing this, but how about recovering my "control files" from the Program Files folder and making them work on another setup?

And before you tell me to replace my computer, I have done that, I just ran out of time transferring the files, after all, it's an old IBM, they never stop working..

What I need you guys for, is to tell me what to do when you've got boot problems like this, ok?

I'm probably not supposed to do this, but my e-mail is testtubekid@hotmail.com

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,685 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:10 AM

Posted 17 November 2006 - 04:19 AM

One of the first things that comes to mind with a machine of this age is the CMOS battery, try replacing it first. This will also reset your BIOS to the default settings. Something else to look for would be back caps on the motherboard, if you don't know what an electrolytic capacitor looks like just google it. A bad cap will look like a soda can that's been left in the sun and shaken, they may also leak.

Unfortunately with a machine of this age it could be one or more of several things, you may have the right idea it just trying to retrieve the important files.

Btw, posting your email address is not a good idea, you can enable that option in you profile. Hopefully a moderator will see this and delete it.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users