Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Not Reading Ethernet Cable


  • Please log in to reply
1 reply to this topic

#1 Kendel_Guy

Kendel_Guy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 17 November 2006 - 12:16 AM

Sup ya'll. I hope this where I post, not very good with computers but got some problems.
So I just installed windows xp home edition right, and first thing I do after is try and plug in my comcast ethernet. Go to network connections, and it says cable unplugged and local area network unplugged, so I unplug and plug in my internet and try again, no good. Then I go into device manager and look up my network adapters, says my onboard SiS 900 PCI fast ethernet adapter is working properly. I notice that under other devices it has PCI simple communications controller and it has a ? by its name. I tried to update the driver, it tells me it needs to go online and search for the right drivers. So then I plugged in my USB cable from the modem into the computer and installed the hardware then setup my msn, and the usb worked. Then I go back into device manager and tried to update the pci simple communications controllers drivers. But it said cannot find the right drivers. So then I go out and buy a 15$ pci ethernet adapter at compusa and plug it into one of my pci slots. I turn on the computer and it doesnt say any new hardware found, so I go to new hardware installation but it doesnt find any, just asks me if I already installed it or not, so I exit out. So I'm guessing my pci slots dont work cause of this damn PCI simple communications controller, but I cant update the drivers, I also tried going into system information and looked at my system manufacturer, its pcchips. Then went to pcchips.com and tried to locate the system model but it didnt find M758LMR, any suggestions any1

BC AdBot (Login to Remove)

 


#2 DemonSui

DemonSui

  • Members
  • 325 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hammond, IN
  • Local time:10:20 PM

Posted 17 November 2006 - 01:42 AM

I have 1, but I doubt it'll work.

plug in the ethernet, uninstall you network card reboot and scan for new hardware. windows should install a microsoft control for it.

Like I said my doubts are high, but never hurts to try
Let free your emotions so I can destroy them!

PSP M33 USER.

MY new PC is a laptop and I love it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users