Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Restore, Some Buttons And .exe's Just Won't Work


  • Please log in to reply
4 replies to this topic

#1 FrustratedSarah

FrustratedSarah

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 16 November 2006 - 02:57 PM

Hi,

I have Windows XP on a new HP laptop. I attempted installing McAffee software from a link through my school's site and it would not completely install. There are no signs of it on my comp. I was then using a cd from the publisher of one of my textbooks and had to install Quicktime. No problem. Went to install the other program I needed and the button would depress (page not locked up) but would not do anything. I then discovered yahoo mail was acting strange. I cannot reply to any emails (NO buttons work after I sign in) nor can I read anything other than text now. I attempted to get to system restore, thinking I would just go back a few days. No dice. System restore will not run. It brings up a small blank screen. Only once have I gotten an error msg that said I did not have administrator privileges for restoring. Of course, I went to look at users and that screen came up small and blank as well, though with a bar at the top that said "Users Home", back, and forward. SO, I restart the comp in safe mode and sign in as administrator. Same problems. I cannot even go to START-->HELP AND SUPPORT. Nothing at all happens when I do. I've checked all the processes running.
Now I cannot even do a search on yahoo without getting an error message before it works:

Sorry, Bad Request.
Your browser sent a request that this server could not understand.

Please check the URL for proper spelling and capitalization. If you're having trouble locating a destination on Yahoo!, try visiting the Yahoo! home page or look through a list of Yahoo!'s online services. Also, you may find what you're looking for if you try searching below.

But then if I type the search string in the field on THIS page, it works.

I'm at a loss...completely. I've done everything I know how to do. Help?
(please if you ask me for more information or give suggestions, let's go on the assumption that I'll need instructions...thanks!)

Very Frustrated Sarah

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:51 PM

Posted 16 November 2006 - 07:47 PM

If possible, try a free online scan at this URL: http://safety.live.com
It will scan for malware, clean your registry, delete your Temp files, and defrag your hard drive.

If not, then I'd download an antivirus program and it's updates from the web, put it on a CD and transfer it to the laptop. AVG is a good free one: http://free.grisoft.com/doc/28415/lng/us/tpl/v5

Once you ensure that it's clean, then there'll be several ways to fix it. The easiest, non-technical way (IMO) would be to use the CD's that came with the HP to perform a non-destructive repair of the operating system.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 FrustratedSarah

FrustratedSarah
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 17 November 2006 - 12:49 PM

Thank you for the suggestions.
However, when I went to the link for the sweep of the aptop, I could get it to do nothing. Nothing would open. I simply can't seem to get it to DO anything. I can still run Office apps, but that seems to be it.

Is there a setting that coud have gotten changed or corrupted that would cause no .exe files to run outside of Office? That seems to be what is happening. Of course, the Office apps aren't running properly. For instance, on this reply page, I cannot use the text formatting buttons. I cannot seem to many buttons on any web page. I checked my Internet options again and there does not seem to be anything odd checked or unchecked. I can only assume that this is coming from somewhere else since it is not just IE that is being affected.
Please help!!!!

Still at a loss,
Sarah

UPDATE:
I managed to dl the AVG free virus scan you suggested and have no viruses.

Edited by FrustratedSarah, 17 November 2006 - 01:50 PM.


#4 FrustratedSarah

FrustratedSarah
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 17 November 2006 - 02:48 PM

I went to a hurricane tracker site that I knew required Java just to see what would happen and I go this. I don't know what it means, but I could not see the interactive map at all. Java does seem to be running, but I cannot see the page...
Just more info...hoping someone will have a sudden insight.


Java Plug-in 1.5.0_09
Using JRE version 1.5.0_09 Java HotSpot™ Client VM
User home directory = C:\Documents and Settings\Sarah


----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
p: reload proxy configuration
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------

load: class LoadHist.class not found.
java.lang.ClassNotFoundException: LoadHist.class
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more


---------
Thank you
Sarah

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:51 PM

Posted 17 November 2006 - 05:41 PM

Let's try an "end run" and see if we can pin down where the problem is occurring.

Download this free browser and install it on your system. See if you can see pages that IE won't let you. Here's the URL: http://www.mozilla.com/

Let us know if you can get the pages and we'll work from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users