Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Folder On C Drive


  • Please log in to reply
7 replies to this topic

#1 KBT42

KBT42

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 16 November 2006 - 02:06 PM

When I woke up this morning I noticed my computer had rebooted while I was asleep and just now I noticed a new folder on the C: drive called a3a3de243cb7e5924817aed9 and it only contains a log file called msxml4-KB927978-enu. I think it has something to do with windows installer but I wanted to check if this folder was ok to delete and see if I should do anything else. The log is really long but here is a piece of it:

=== Verbose logging started: 11/16/2006 3:01:45 Build type: SHIP UNICODE 3.01.4000.2435 Calling process: C:\WINDOWS\system32\msiexec.exe ===
MSI © (40:9C) [03:01:45:160]: Resetting cached policy values
MSI © (40:9C) [03:01:45:160]: Machine policy value 'Debug' is 0
MSI © (40:9C) [03:01:45:160]: ******* RunEngine:
******* Product: c:\a3a3de243cb7e5924817aed9\msxml.msi
******* Action:
******* CommandLine: **********
MSI © (40:9C) [03:01:45:160]: Client-side and UI is none or basic: Running entire install on the server.
MSI © (40:9C) [03:01:45:160]: Grabbed execution mutex.
MSI © (40:9C) [03:01:45:754]: Cloaking enabled.
MSI © (40:9C) [03:01:45:754]: Attempting to enable all disabled priveleges before calling Install on Server
MSI © (40:9C) [03:01:45:754]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (s) (C8:34) [03:01:45:816]: Grabbed execution mutex.
MSI (s) (C8:C4) [03:01:45:816]: Resetting cached policy values
MSI (s) (C8:C4) [03:01:45:816]: Machine policy value 'Debug' is 0
MSI (s) (C8:C4) [03:01:45:816]: ******* RunEngine:
******* Product: c:\a3a3de243cb7e5924817aed9\msxml.msi
******* Action:
******* CommandLine: **********

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:42 PM

Posted 16 November 2006 - 06:47 PM

Did you install something just before this happened? It looks like a diagnostic log from Windows installer service. If whatever you installed is working properly, then you can certainly delete it.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 jchedot

jchedot

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 AM

Posted 16 November 2006 - 06:56 PM

It looks like the install log for MS06-071: Security update for Microsoft XML Core Services 4.0. See MS KB article. Do you have automatic updates enabled?
I finally got it all together, now if I could just remember where I put it.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:42 PM

Posted 16 November 2006 - 07:57 PM

I don't have that update on my system (and I've got most all of them). Could it be a failed update?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 KBT42

KBT42
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 16 November 2006 - 11:42 PM

yes, I have automatic updates enabled

Edited by KBT42, 16 November 2006 - 11:48 PM.


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:42 PM

Posted 17 November 2006 - 06:41 AM

Go to Windows or Microsoft Updates (whichever is your default) and click "Review Your Update History" (on the left side.)

Look for that update and see if it is there, and if so is it listed as successful or failed. Also see if any of the parameters listed in the KB article apply.

If failed, or if parameters apply, follow directions here:
http://support.microsoft.com/kb/927978

Edited by Enthusiast, 17 November 2006 - 06:45 AM.


#7 KBT42

KBT42
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 17 November 2006 - 09:53 AM

The update was successful. should i delete this folder and log file?

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:42 PM

Posted 17 November 2006 - 05:20 PM

Caution is usually the watchword here. This is most likely a remnant of the installation.

You can rename and move the folder to a different location on your hard drive - then wait a while before deleting it to see if you need it. When you do delete it, delete it to the recycle bin so that it'll hang around for a while longer just in case you need it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users