Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thumbs.db


  • Please log in to reply
3 replies to this topic

#1 labs

labs

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 23 December 2004 - 12:32 PM

WHy do I keep seeing this file show up in my picture folders.

Thumbs.db

Thank you for any help.

Happy Holidays!

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:30 PM

Posted 23 December 2004 - 04:59 PM

The thumbs.db file is generated by the Windows operating system. It is a database file containing the small images displayed when you view a folder in "thumbnail" view (as opposed to tile, icon, list, or detail view). No harm is done by deleting thumbs.db files. There is no need to include them in your system backups. Whether you see these files or not is a function of your File Options settings.



#3 labs

labs
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 23 December 2004 - 05:04 PM

thank you very much!!

Happy Holidays

#4 Midnight Angel

Midnight Angel

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:01:30 PM

Posted 30 January 2005 - 12:12 PM

Had that same problem and it was driving me bonkers. Consulted with a friend and he brought it to my attention that I had hidden files and folders showing.
All it took was going to My Control Panel, picked folder options, click the view tab, then go down to Hidden Files and Folders selecting the Do not show option. :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users