Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Webcam Isn't Working

  • Please log in to reply
2 replies to this topic

#1 raeinbow


  • Members
  • 15 posts
  • Location:washington, the evergreen state
  • Local time:05:17 AM

Posted 15 November 2006 - 03:25 PM

I have an EZonics EZVideo Chat Kit with Headset (EZ-368)
Their webpage is easily accessed, but no info except identical to what came in the package.
It came with BestOn Software, EZMedia Box 2.0 and EZLive Monitor 2.0 and EZVideo Mail 3.0
The available product information at BestOn didn't help. Beware do not waste your time there, it is a 23MB Flash file and it didn't help.

This is what I've done.
Son originally downloaded it, I saw him use it briefly. Afterwards, he "didn't know" how to use it.
[damned teenagers only know how to figure out what they want. ha ha]

I checked out the software, read all the help documention, eerrgghh.

The absolute only way I could get it to communicate initially (after son's attempt) was to unplug the usb and plug right back in. It downloaded, or updated (don't remember prompt) the driver and it was found on the CD itself. [automatic internet search failed].
A white window popped up with some menu buttons. It captured an image, I could not tell in progress. I opened file afterwards by opening the folder it's located in. It failed to communicate with the software from BestOn no matter what I did. I tried opening the camera plain white box first, then open the EZMedia Box 2.0 to "record" video. I tried it, trust me, I read it, everything.

I opened the folders found in Program Files in BestOn folder. Read the Help files again completely. Looked in all the files out of sheer frustration.

OK, today same attempts at being dumb.
I have also endlessly searched the internet on any kind of info how to use webcam.
I want to record or capture a video image and save to file. Heck, I'd settle for saving it anywhere. I know I could set it to save to my localhost. I'm at my wits end. Not Yet.

I am using the wrong keyword searches. Either that, or there isn't a whole lot of documentation out there.

I have found a lot of "how to stream, upload, and how to use the tool-buttons". This I didn't need.
I just need to know how to prompt the dang camera to turn on and figure out how to make it look good later.

I have recorded a fuzzy image of myself. It isn't that it won't record. I'm trying to figure out how to have control over it. Maybe I should be able to see it as I record. Even now, I don't know if it's recording.

I found the folder in WINDOWS where the camera's "plain white popup box" is at. The application that opens up when I unplug and plugin the little camera's usb cord. The folder is /PAC207/ and there are two files in there called AmCap.exe and StillImg.exe
the AmCap.exe opens the white box that I used previously to record a fuzzy image (moving image)

OK, bunch of nonsense. I know.
I just thought I'd go over everything, so you can see what a DORK I really am.

In the past hour, everytime I open any of these things it freezes up and usually closes. This even if I have everything else shut down. And I open task manager and close everything unnecessary. Not that I should have to, my computer is new. It has an AMD 3800 Athlon Processor with 1GB RAM (2 512cards), running windows home xp, totally updated, directx was updated due to request from somewhere (can't remember which site). I don't totally understand taskmanager, but I know when it shows my PF Usage is under 350MB on this computer, I am usually flying through applications. It was at 312MB when I closed the MediaBox because I can only wait so long for it to not be frozen. A few minutes, 5 min tops. After the program closed by ending the task, the PF Usage dropped down to 291MB. I have internet explorer 7 open with two tabs, the help file (.chm) and one occurrence of windows explorer. Plus the MediaBox which is now closed.

I know it isn't a resource issue. I get no error messages. I think its freezing because I'm doing it wrong.

So, thanks for reading brave people who made it through that blurb.

I don't need and am not desirous at this time for how-to use the tools or buttons or how-to make the software record or capture an image. I've read it all. I know how it is supposed to work.

Either how do I get this thing to prompt...
or where can I learn what I need to know to give it a kick in the butt.
I've tried the scanner/camera wizard. Tried network places.

Seriously, is this a camera thing?
Or a computer thing?
maybe my computer likes bleeping out on usb ports? I've updated drivers previously.
I have 3 usb ports in the back that always work. Printer, digital camera, flash usb drive... all work.
I have the 3 extra usb ports in the front that not only don't work but have never worked. Info I gathered for that issue was that it wasn't uncommon. Although, it's irritating I just can do with the ones in the back.

I don't know how to work directly with a peripheral to communicate with it directly.

Oh, I have also tried using yahoo messenger, msn messenger live, sight speed, and skype to maybe try to send a video clip. I didn't have a contact to send it to, I was just checking out options.

so. ugh. I already sent the second camera to my mother-in-law. so in 4 days everyone is going to be harassing me for answers.

If you can help me communicate with webcam much appreciation.
Or if you have better keywords to use for search. or a site to visit [link].
would greatly appreciate any kind of "ha ha you're an idiot" responses welcomed.
:cool: :) :thumbsup: :flowers: :trumpet: :inlove:


BC AdBot (Login to Remove)



#2 raeinbow

  • Topic Starter

  • Members
  • 15 posts
  • Location:washington, the evergreen state
  • Local time:05:17 AM

Posted 15 November 2006 - 03:34 PM

Not sure if all that crap was clear.
The software downloaded and installed seemingly fine.
You import ....
Disk (hard drive)
DC (digital camera)
TWAIN (scanner, camera)
DV (video source, video capture card)

Whatever, none of those worked. The software prompts, but doesn't have the webcam in it's arsenal. You know, no sign it even thinks it is on the system. I will no doubt completely reinstall it tomorrow morning if something doesn't become clearer to me.

Oh, I've downloaded some other software. I'll try it later. Let you know.

#3 fozzie


    aut viam inveniam aut faciam

  • Members
  • 3,516 posts
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:17 PM

Posted 05 December 2006 - 07:24 AM

Check this out. You to be aware that you pick the right driver..

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users