Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Upload Speed


  • Please log in to reply
1 reply to this topic

#1 haroldthebarrel

haroldthebarrel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 15 November 2006 - 03:11 PM

So I have a 6mbit/ 768kbit cable connection.

I recently had a crash with the hard disc so I had to replace it and with that i had to install xp again. The connection worked fine for a while. Then i downloaded the fixes to windows and I suddenly got no upload speed. The download is fine, but the upload is from 7 to 100 kbits pr second.
I use AVG antivirus and have put on and off the windows firewall but nothing worked.

I called the internet provider today and they will send somebody to me on monday, but if it is something in my computer then the cost would be quite expensive and unnecessary.
So, I basically wanna see if I could eliminate the possibility of my computer being the sinner.

If this message isnt informative enough please ask and I shall try to give the information needed.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:44 AM

Posted 05 December 2006 - 05:01 AM

Sorry for delay in reply. Is this matter solved in the meantime?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users