Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 6 And Applets


  • Please log in to reply
5 replies to this topic

#1 singjim

singjim

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 15 November 2006 - 05:25 AM

Hello can anyone helpme please?

I cannot enter some websites that require java applets / ActiveX.
My system is :-
Windows XP 5.1.2600 Home edition, version 2002 added service pack 2.
Computer is OEM Pentium 4 CPU is 3.20 GHz with 2.0Gb ram Physical address system.
Computer was bought Feb 2006, it is stable and runs easily for 7 days at a time including streaming radio for 3 or 4 days continuously.
Motherboard is Intel D945 PSNLK MB
This gives a fast computer with <90 secs full boot up including virus check, and internet site from desktop icon / shortcut of typically 10 - 15 secs. The computer feels good and works well.
Internet connection is broadband and can download files at 400kbs depending on time of the week!

Windows firewall is OFF
Antivirus is Kaspersky Internet Security 6.
I can pause Kaspersky and it makes no difference to the problem - so that sends me to Internet explorer.
Java applets do not down load.
I downloaded Java Plug in 1.5.0_09

I still get null point exceptions.

The Java report gives the following:-


false
USING CONNECTION METHOD A
<html><b><center>Loading Data - Please Wait...</center></b></html>
CREATING NEW STREAM
getting contention pool for: singjim
[SOAPException: faultCode=SOAP-ENV:Client; msg=Error parsing HTTP status line "": java.util.NoSuchElementException; targetException=java.lang.IllegalArgumentException: Error parsing HTTP status line "": java.util.NoSuchElementException]
at org.apache.soap.transport.http.SOAPHTTPConnection.send(SOAPHTTPConnection.java:354)
at org.apache.soap.rpc.Call.invoke(Call.java:248)
at com.dl.streaming.shared.SOAPClient.invoke(Unknown Source)
at com.dl.streaming.shared.SOAPClient.invoke(Unknown Source)
at com.dl.streaming.applet.StreamingApplet.getContentionPool(Unknown Source)
at com.dl.streaming.applet.StreamingApplet.init(Unknown Source)
at com.dl.streaming.applet.StreamingPortfolioApplet.init(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
java.lang.NullPointerException
at com.dl.streaming.applet.StreamingApplet.getContentionPool(Unknown Source)
at com.dl.streaming.applet.StreamingApplet.init(Unknown Source)
at com.dl.streaming.applet.StreamingPortfolioApplet.init(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source).

There are 2 web sites where I have this problem - Digitallook.com and selftrade.
I get the web site but can't log in. It used to work but just stopped - maybe a windows automatic update?????
The problem wont go away.
I have tried FAQ's on Microsoft, forums on Microsoft and other sub forums from help groups and Sun micro systems Java forums, I have no explanation.
I have tried microsoft download - 912945

The websites themselves say they have 1000"s of customers and all works well for them, I am the only person with such a problem! They say their certificate is being refused by my settings.

I'm lost, really lost to correct this problem.
Google keeps sending me back to regcure as the best registry correction and repair software on the market.
I ran regcure again today, NO CHANGE.
Applets wont download, java does not initilise.
I've read pages for changes to registry settings like DWORD values and much more - just dont work and I'm out of my depth at that level.
Where do I go for help?
Can Bleeping computer help me please?

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 16 November 2006 - 12:20 PM.


BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:42 AM

Posted 15 November 2006 - 10:05 AM

You may wish to try moving these two sites into the "Trusted Sites" in IE6, and set the level of Trusted Sites to Medium.
Regards,
John

Edited by jgweed, 15 November 2006 - 10:05 AM.

Whereof one cannot speak, thereof one should be silent.

#3 singjim

singjim
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 15 November 2006 - 10:24 PM

Thanks John, I've done that and no change! Set security level to low
Kind regards,
Singjim

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:42 AM

Posted 15 November 2006 - 10:42 PM

Uninstall all your java programs in add/remove programs, reboot and download the latest java here:
http://www.java.com/en/download/index.jsp

Active X is separate.

Set your Active X settings as follows:

Active X settings IE

In Internet Explorer click on the “tools” tab
Click on “Internet Options”
Click the “Security” tab
Click “Custom Level”

Under Active X Controls and Plugins

Download Signed Active X Controls
Choose “prompt”

Download Unsigned Active X Controls
Choose disable

Initialize and Script Active X controls not marked as safe
Disable

Run Active X controls and plugins
Enable

Script Active X Controls marked as safe
Enable

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:42 AM

Posted 16 November 2006 - 09:47 AM

If it's not a Java problem, then it's most likely (IMO) a stray setting in IE.

To verify this you can install this free browser ( http://www.mozilla.com/ ). It does not support ActiveX - so if you've still got a problem then it points at the Java. If it works, it points at a problem with the settings in IE

You can also try resetting IE to default settings in each of the options windows/tabs.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 singjim

singjim
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 17 November 2006 - 03:14 AM

Thanks "Enthusiast", followed your recommendations - no change - still doesnt work

Thanks " Usama / John " tried Mozilla still doesnt work, IE all set to default does not work either!!

This is a terrible problem!!
Kind regards,

Singjim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users