Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Purple Squaring


  • Please log in to reply
8 replies to this topic

#1 FlatLine1980

FlatLine1980

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 14 November 2006 - 09:33 PM

I got purple stuff all at the bottom of my webpage.. Around certain icons, its the same.. When i'm downloading a file, the sheets have purples moving with them.. This mean my Video Card is about dead??

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 14 November 2006 - 10:01 PM

Not really.

can you take a screen shot and post it?

#3 FlatLine1980

FlatLine1980
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 15 November 2006 - 05:30 PM

how would i go about doing that one??

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:05 AM

Posted 15 November 2006 - 05:35 PM

How to take and share a screen shot in Windows
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 FlatLine1980

FlatLine1980
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 15 November 2006 - 07:37 PM

I'm hitting the Prtscn button, but nothing is happening..

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:05 AM

Posted 15 November 2006 - 07:41 PM

After hitting print Screen, are you Pasting it into an image editing program?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 FlatLine1980

FlatLine1980
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 15 November 2006 - 08:09 PM

Wwwoooohhhoooo.. I'm a crackhead, not really.. I had my FLock on, so shoot me.. here ya go.. See in the bottom right hand corner.. The purple stuff.. I get that alot..

Posted Image

#8 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 15 November 2006 - 08:42 PM

It looks to be related to having a theme installed. Not sure though.

Can you uninstall the theme and use the default one, and see what happens?

#9 FlatLine1980

FlatLine1980
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 16 November 2006 - 06:13 PM

did the same thing before the theme.. When i was downloading a file.. When the sheets of paper go flying about, its bad, the purple stuff that is..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users