Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error code: -2147467259 (Unspecified error)


  • Please log in to reply
2 replies to this topic

#1 Nelson93

Nelson93

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 23 December 2004 - 04:50 AM

I just got a new computer recently ( yesterday ) and I upgraded it to Windows XP Professional. I installed my favourite online game MapleStory that can be downloaded from the internet. I installed it and then tried to play it but a dialogue box came out saying error code: -2147467259 (Unspecified error). I tried uninstalling it and reinstalling but it couldn't work at all. I tried every way I can think of but it just doesn't work. Anyone knows how to solve this problem?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:39 PM

Posted 23 December 2004 - 04:54 PM

This is what it says on their website, but I have no idea what it means:

" The following error code is not from MapleStory.
Rather, it's from the Windows itself.

If you have a virus, hacking or macro programs, it can produce
various codes, so it's recommended that you delete those programs before playing the game."

I dont think they mean you should remove your antivirus software.

#3 shadowkirby99

shadowkirby99

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 10 January 2005 - 06:24 PM

i have the samething on my Computer. My friend said he had the same thing but he waited a week and it was gone and he could play




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users