Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Problem.. Please Help Me!

  • Please log in to reply
2 replies to this topic

#1 r9onaldo


  • Members
  • 3 posts
  • Local time:03:34 PM

Posted 13 November 2006 - 03:16 PM

hi Guys..
i have a problem that i cannot save a animated picture into a gif format..
the only format is bitmap(bmp) and thr picture saved in the computer is not animated..
i dont know what i have to do..
please help me!!

excuse me about the language! :thumbsup:

(Moderator edit: added topic description. jgweed)

Edited by jgweed, 14 November 2006 - 10:36 AM.

BC AdBot (Login to Remove)


#2 Walkman


  • Banned
  • 1,327 posts
  • Gender:Male
  • Local time:08:34 AM

Posted 13 November 2006 - 04:11 PM

Are you saving the image from a web page? If so, when you try to save it, click on the drop-down list of file types, and select (all). Then, in the file name box, change the extension to .gif

In order to see it animate, you'll need to either load it in a browser, or you will need an animation software to see every frame of the animation.

To load it in a browser, just open the browser, select open Open File, then navigate to the file, load it up.. and it'll animate in your browser.

Also, what software are you using?

#3 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:34 AM

Posted 14 November 2006 - 07:51 AM

This can happen if either of the following conditions is true:

Your Temporary Internet pages cache is full.
You have "Do not save encrypted pages to disk" selected in Tools, Options, Advanced Tab and are loading the page over a secure connection (https).

Depending on the specific cause for your problem, try one of the following fixes:

Delete the temporary Internet files.
Open IE.
Click Tools.
Click Internet Options...
Click the General tab.
Click the Delete Files... button.
Put a checkmark next to Delete all offline content.
Click OK.

Click Tools.
Click Internet Options.
Click the Advanced tab.
Towards the bottom, under Security, remove the checkmark from the box, next to Do not save encrypted pages to disk.
Click Apply.
Click OK.
Then click View.
Select Refresh.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users