Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting To A Secure Website Https


  • Please log in to reply
3 replies to this topic

#1 Patrick37

Patrick37

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 13 November 2006 - 02:55 PM

I have been trying for 3 days to access my company website which before Friday I could always get onto. For some reason for the last 3 days all it does is time out when I type in the address. I tried using the address name and also the numerbic address. I can get into any and all other secure websites. Can anyone help?

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:30 PM

Posted 13 November 2006 - 10:08 PM

Try to flush the Rcache. Try: Start> Run> cmd> ipconfig /flushdns
"2007 & 2008 Windows Shell/User Award"

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:30 PM

Posted 14 November 2006 - 07:16 AM

Have you checked to make sure your Firewall isn't blocking the site?
What browser are you using (IE, Firefox, etc.)?
If you're using IE, have you tried putting the site in your Trusted sites zone:
Open Internet Explorer.
At the top click Tools.
Select Internet Options.
Click the Security tab.
Click the Trusted sites icon.
Click the Sites... button.
Where it says Add this Web site to the zone:, type in the URL of the site you want to add.
Click the Add button (do this for all the sites you want to add).
Click the OK button.
Click Apply.
Click OK.

See if one of these helps:
Can't Access Secure Sites, Browser won't connect
Error message: The page cannot be displayed
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 Shinobi

Shinobi

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:NW Ohio
  • Local time:06:30 PM

Posted 14 November 2006 - 12:25 PM

if none of these other responses have helped, try finding if the site is even still online. Try pining the site from command line with the command "ping", with both the ip address(number) or the web address. if that doesn't work, download and run a program called hijack this, do a scan and save a logfile. post the logfile here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users