Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
3 replies to this topic

#1 raeinbow

raeinbow

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:washington, the evergreen state
  • Local time:08:12 PM

Posted 12 November 2006 - 08:35 PM

Just wanted to introduce myself.
I'm Roni, a mom with too many kids to count, old enough to know better, and young enough to not have grandkids.
I'm from Washington, the evergreen state, and we're drowned rats here right now.
I love my computer, almost as much as my husband. [ haha ]

I moseyed in here today for a glitch in one of my systems, I know what's wrong... I can't get it corrected yet... but I can research it and verify the likelihood I'm right. Especially since I don't really really know, I'm just guessing. Not sure yet if it's solvable in a reasonable manner... but I'm finally getting the crash course in Linux I've been putting off since Feb2006. February is when I bought my little red and yellow Linux Bible and it's just been sitting here getting dusty. Got the Knoppix bootable cd in my laptop, so the immediate need for hubby to be on the internet is solved. The real problem is our addiction to this User-Brainwashed, err, -Friendly interface with Whinedows. ha ha. Not that I'd give up my new one, it's my baby. They call it "mom's computer". They call the laptop "Dad's". So, it's kind of important for me to get it up and running again. Cool thing is I'm finally taking the time to clean it up. You know how you put it off.....

Anyhoots, not asking. Not yet. When I have a question I'll post it with an appropriate title. And with all the details including all the intelligent things I've done so far.

:thumbsup: :flowers: :trumpet: :inlove: :cool:
surely you must know I'm kidding.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:12 PM

Posted 12 November 2006 - 10:03 PM

Hello, Roni.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:12 PM

Posted 13 November 2006 - 11:58 AM

I am sure that if you get stuck, some of our members running Linux can help you with a problem or two or three or four!
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 raeinbow

raeinbow
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:washington, the evergreen state
  • Local time:08:12 PM

Posted 15 November 2006 - 02:22 PM

Thanks so much for the welcome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users