Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ewido Found Not-a-virus, Hijacker.agent.a


  • Please log in to reply
1 reply to this topic

#1 blubber

blubber

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 12 November 2006 - 04:04 AM

Hi, ewido found Not-A-Virus.Exploit.HTML, riskhigh, and ignored it. It also found Hijacker.Agent.a, risk high, and tried to quarantine it but it says "error while quarintining." There's also Heuristic.Win32.Dialer, risk medium, and it ignored that. Then there's a bunch of trackingcookies, risk medium, which it deleted.

I deleted my cache, saved forms, history, cookies, temp files on both IE and Firefox and did disk cleanup. I also ran Spybot, Adaware, and Avast. What else should I do?

Please help a noob.

BC AdBot (Login to Remove)

 


#2 moomoo

moomoo

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 12 November 2006 - 08:46 AM

On Ewido which version do you have? Ewido or the AVG 7.5 one? And un ignore the things you did ignore and re scan. When it picks them up dont quarantine just DELETE.
Good Luck,
Nick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users