Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Big Video Issue


  • Please log in to reply
No replies to this topic

#1 Jasperli

Jasperli

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 12 November 2006 - 03:48 AM

Well let me explain the story i bought a new video card a 7600 gs today and i was attempting to install it so i followed the instructions. the instructions stated that i disable my intergrated video card and so i did. I put the 7600 gs in and it did not work so i decide to take it out and just play on the computer with my integrated card but the thing is i disabled my integrated video card and now after the windows xp loading screen the screen just turns blank but my computer still does its normal reutine going to the desktop but i cant see anything. anyone know a possible way on how to enable the integrated video card?

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users