Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logging On To Wireless-linksys


  • Please log in to reply
3 replies to this topic

#1 Rougehott

Rougehott

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 11 November 2006 - 10:32 PM

Hi,

Quick question. I set up my wirless router and now when I try to connect using my Key I get an error message that says "The Network Password needs to be 40bits or 140 bits depending on your network configuration......" Can you please explain how I would go about fixing this so my key is accepted? It's prob. worth mentioning that I can connect to my router/wireless network through my desktop.. not sure why I'm having this problem with my laptop.

Thanks.

L

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:28 AM

Posted 14 November 2006 - 11:26 AM

The easiest way to do this is by following the instructions that came with the router (or with their tech support).

If that's not possible, then we'll need the exact make, model and revision number of your router to provide some advice.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:28 AM

Posted 17 November 2006 - 09:23 PM

When you wrote the long password/key into the router under one of the protocols (WPA,WEP, whatever), you just need to tell Windows the same thing once. Try in Network wizard to set it up. Windows uses different words than your router (or mine to be exact) but that's where it's done.

#4 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:02:28 PM

Posted 20 November 2006 - 10:53 AM

Basically uit means it is looking for a password or pass phrase of a certain length. this is then generated as a handshake code with all machines that have that code set.

I would have thought it would have been 128 or 64bits but it may have a non standard encryption length. Basically try different length passwords until it is correct. I can't remeber how to covert the 140 bits into chars.

If you are set on using WEP maybe turn on Mac address filtering if it has it as this is a much better security feature. I know I mention this everytime but I think it is the best way of stopping unwanted attacks.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users