Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Account Window Blank


  • Please log in to reply
3 replies to this topic

#1 Poopmonkey

Poopmonkey

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 11 November 2006 - 12:17 PM

I'm currently trying to add a new account to my computer, but whenI go into the account manager page, its simple a Window that says User Accounts at the top and has the buttons Back, A forward arrow, and Home. Any ideas how to fix this?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:48 AM

Posted 12 November 2006 - 08:12 AM

This could be many different things. First, what have you done to your system recently? Have you had any virus' or spyware infections?

Next, try this free, online scan - it fixes a bunch of stuff (malware, registry, temp files, fragmentation): http://safety.live.com/

If this doesn't work, post back and we can delve into it more deeply.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 baburao

baburao

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 28 November 2006 - 10:36 PM

I am also having similar issue but in addition,
if I open yahoo mail, and try to open some email, it is also displayed blank.
If I open Internet Explorer About window and click on OK button on that window nothing happens..

#4 nyiddle

nyiddle

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Location:New Jerseh.
  • Local time:02:48 AM

Posted 29 November 2006 - 12:05 AM

I am also having similar issue but in addition,
if I open yahoo mail, and try to open some email, it is also displayed blank.
If I open Internet Explorer About window and click on OK button on that window nothing happens..

Something like that happens to me. In most cases I press ctrl+alt+del and then everything unfreezes, so you could try that, I've been kinda working around it, but it's kinda annoying I agree. I need to press ctrl+alt+del when I'm loading Warcraft 3.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users