Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic Dont Work


  • Please log in to reply
2 replies to this topic

#1 lordesf

lordesf

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 11 November 2006 - 08:31 AM

When i first bought my comp which was 1 month ago, i realsied the mic didint work. I previously thought it was just my microphone was broken but now i found out it wasnt. I tested 4 mics now and they r all broken? they all work on other comps. So ther must be somthing to do with the comp.

I tried to go to record etc or even trying to talk on msn etc but it wont work. Is it some setting or somthing is broken?

i tested the mic on lots if programs eg , games, voice recorders, msn etc and all dont work

Comp detials:

AMD Athlonx2 3600+
512 ram, ASUS m2v motherboard
Geforce 7300GT\

Can anyone help, ty

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:59 AM

Posted 11 November 2006 - 09:52 AM

If you can see the speaker icon on your taskbar, right-click on it, and select Open Volume Control, then while you're there, check to see if under your mic there is a checkmark on the Mute. If it is, clear it out.

If you don't see the speaker icon there, then you'll have to click on Start,,,, Control Panel,,,,, Sounds and Audio Devices. Then click on the Audio tab, and then click on Volume under the section Sound Recording, then check to see if the mic is on mute. If it is, then clear out the checkmark.

Do that and post back.

#3 lordesf

lordesf
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 11 November 2006 - 06:14 PM

Could u provide a screenshot of the sound recording screen? My XP is chinese having some difficulties lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users