Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ccleaner


  • Please log in to reply
20 replies to this topic

#1 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 11 November 2006 - 06:58 AM

Hello,
I've been using CCleaner for several months and find it to be a very unique tool but recently when I click on the; 'Run Cleaner' it starts the process but after about two seconds just terminates itself. I have checked and I am running the latest version. Any Advice?

Thanks :thumbsup:
Posted Image

BC AdBot (Login to Remove)

 


m

#2 Digidave

Digidave

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 11 November 2006 - 01:52 PM

One thing that I would suggest is, click "Options" on the left side. Then "Advanced". Then untick "Close program after cleaning". Just to see what it does.

#3 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 12 November 2006 - 12:02 AM

Thanks DD,
I checked that setting but it was already unchecked.

Any more advice?

Thanks
Posted Image

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:35 PM

Posted 12 November 2006 - 02:02 AM

Have you checked the CCleaner Forums, or CCleaner FAQ's?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:35 PM

Posted 12 November 2006 - 10:53 AM

Have you scanned the system for malware? Here's a nice, free, online scan that will do this (and will clean your registry, delete your Temp files and defrag your hard drive): http://safety.live.com/

- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)
FYI - I am completely blind in the right eye and ~30% blind in the left eye.

If the eye problems get worse suddenly, I may not be able to respond.
If that's the case and help is needed, please PM a staff member for assistance.


#6 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 13 November 2006 - 06:35 AM

thanks Tg1911, looking through the forums now. the FAQS didn't offer much help.

usasma, thank you running a FULL SERVICE SCAN now.

appreciate your help,
thank you :thumbsup:
Posted Image

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:35 PM

Posted 13 November 2006 - 07:32 AM

You're welcome, Professional.
If you find a solution, be sure to post back with it.
Haven't heard of this problem before, and curious as to what's causing it.

Something else; Is this the latest version, or are you using an older version?
If the latest version, try reverting back to an earlier version.
If an earlier version, try updating.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#8 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 14 November 2006 - 01:36 AM

No problem tg1911,
I will definitely post back with results. i am running the latest version, also I will try reverting back to previous verions.

Thank you,
Posted Image

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:35 PM

Posted 14 November 2006 - 11:14 AM

I take it that the full-service scan came back clean? If not (or if it crashed) this could be a sign of a more severe malware infection.

- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)
FYI - I am completely blind in the right eye and ~30% blind in the left eye.

If the eye problems get worse suddenly, I may not be able to respond.
If that's the case and help is needed, please PM a staff member for assistance.


#10 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 23 November 2006 - 04:46 PM

Sorry for the late reply, I tried several times to run the Safety Check, and since im on dialup one or another problem arose before I completed the task, however I recently got my HJT log checked nd it was clean.
Posted Image

#11 buddy215

buddy215

  • BC Advisor
  • 12,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:35 PM

Posted 23 November 2006 - 05:03 PM

Unless you are having issues with other programs, the easiest thing to do is remove the existing Ccleaner and reinstall. It is less than 2m.
Are you using IE7?

Edited by buddy215, 23 November 2006 - 05:17 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#12 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 23 November 2006 - 05:18 PM

No, I'm not having any problems with any other program, I'll retry a fresh install. Thanks
Posted Image

#13 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 25 November 2006 - 09:03 PM

Thank You Buddy215! A new fresh download/install worked perfectly.

Thank You everyone,
Posted Image

#14 buddy215

buddy215

  • BC Advisor
  • 12,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:35 PM

Posted 25 November 2006 - 09:19 PM

Glad it worked for you. I would like to know if you are using Internet Explorer 7 or IE6.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#15 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 28 November 2006 - 07:27 AM

ARR !! It worked fine for few days no I have the same problem !!! It self-shuts-down!!

I'm using IE7 thanks buddy
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users