Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer 7 Disabled Cookies


  • Please log in to reply
3 replies to this topic

#1 keighlar

keighlar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 10 November 2006 - 05:01 PM

I'm running XP and just recently upgraded to Explorer 7. It's working fine except cookies have been disabled. I'm thinking there might be another culprit; however, since I have changed my security settings to override cookie settings and to accept all cookies. I uninstalled Spy Sweeper and a few other security programs in an attempt to find the culprit with no luck. I've uninstalled and reinstalled IE completely and still have the same issue.

FireFox works fine. Any ideas on what I'm missing?

Thanks in advance for any assistance.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:38 PM

Posted 10 November 2006 - 05:25 PM

I'd take inventory of all your security and tweaking programs. When you disable/uninstall them, they don't always uninstall all of the settings that you've set.

Because of this, you may have to wade through all the settings on all the security programs that you have installed in order to find the culprit.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 keighlar

keighlar
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 11 November 2006 - 08:41 AM

I was afraid of that :thumbsup:

Unfortunately my Restore was also turned off

#4 tpm

tpm

  • Members
  • 355 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 11 November 2006 - 09:11 AM

If using CCleaner you must first uncheck "Delete index .dat files" if you are having problems keeping specific cookies.
~ Hope this helps :thumbsup:
Tom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users