Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Producer Publish Problem


  • Please log in to reply
2 replies to this topic

#1 ComputerGenie

ComputerGenie

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 10 November 2006 - 12:23 PM

Hi

can anyone help?

I have spent some time producing a prototype online training workshop which I would now like to upload to my webspace so that some helpful surfers can participate and gove me some feedback - for free!!

However every time I try to publish to a web space, I eitehr get an invalid address message or MS producer hangs.

I have tried:
ftp://upload.ntlworld.com - invalid!
ftp://username:password@upload ..... invalid!
http://homepage.ntlworld.com/username - MS producer hangs

Can anyone help? I am at the end of my tether - I even tried a simlpe FTP transfer but there are loadsof files to upload and I get so far, but then an error

HEEELLLLLLLLLLLLPPPPPPPPP!!!!

Louise

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:24 PM

Posted 06 December 2006 - 12:10 AM

Are you using the ntworld FTP client?
Are you trying to upload more then the 55Mb limit?

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 silmaril8n

silmaril8n

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:WA
  • Local time:08:24 PM

Posted 06 December 2006 - 03:35 PM

If you can get it to work with a different FTP client then just try more variations. Maybe drop off "ftp://" from it? Basically, look at what works in the good client, and try that format in the MS client.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users