Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Message When Attempting To Download Emails Using Oe


  • Please log in to reply
4 replies to this topic

#1 ceb83

ceb83

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wiltshire, England
  • Local time:11:07 AM

Posted 10 November 2006 - 10:15 AM

Hi guys, B)

Something of a problem with my system. :)

I'm running 98SE, IE6, McAfee VirusScan, AVG Free, Win Patrol amongst others.

Until yesterday, all was fine. I was happy. :flowers: :cool:

Then I tried to download my emails from www.orange.co.uk. :) :trumpet:

Impossible.
Immediately I received the following message;

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.orangehome.co.uk', Server: 'pop.orangehome.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

Contacted my ISP and checked connections, size of waiting emails, refreshed internet account, etc. All to no avail.
They recommended I uninstall IE6, then reinstall it.

I've tried this by going to Start>Settings>Control Panel>Add/Remove Programs>Uninstall Internet Explorer 6

However, when I switch on again IE6 is still on my machine. :inlove: :)

Can anyone :thumbsup: help me get the :) thing off my PC??

Many thanks, in advance.

Carol

PS Forgot to say that I'm on net & downloading emails almost daily.

Edited by ceb83, 10 November 2006 - 10:17 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:07 AM

Posted 10 November 2006 - 10:30 AM

You cannot uninstall IE as it is a part of the Windows operating system; I am not sure how IE would cause problems with another application. Apparently, you are getting this error message when attempting to use OExpress to connect and use the POP3 process.
Are you sure they didn't recommend reinstalling OE?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:07 AM

Posted 10 November 2006 - 10:34 AM

Have you tried a repair of Internet Explorer?
How to Repair Internet Explorer 6 and Outlook Express in Windows
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 ceb83

ceb83
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wiltshire, England
  • Local time:11:07 AM

Posted 10 November 2006 - 04:19 PM

Thanks guys for your replies.

John, my fault :inlove: :cool: :) , it was OE rather than IE!! :thumbsup:

tg1911, I've tried repair, but still get the same error message when trying to download messages.

Previously, forgot to say, web pages loading OK, plus internet connection remains on after attempting to retrieve emails.
Also, have checked PC for viruses, etc.. Again, no problems!! :flowers:

Thanks for taking the time to reply.

Kindest regards,

Carol
:trumpet:

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:07 AM

Posted 11 November 2006 - 11:52 PM

See if one of these helps:
Troubleshooting Outlook Express Error 0x800CCC0F
"Your Server Has Unexpectedly Terminated the Connection" Error Message When You Send an SMTP-Based E-mail Message
How to troubleshoot error messages that you receive when try to send and receive e-mail in Outlook and in Outlook Express

I'm running 98SE, IE6, McAfee VirusScan, AVG Free, Win Patrol amongst others.

Do you have 2 Antiviruses running in real time?
If you do, you need to disable one of them.
Having 2 AV's running at the same time can cause conflicts, possibly rendering both inoperable.

Edited by tg1911, 12 November 2006 - 12:15 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users