Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Me To Dsl


  • Please log in to reply
6 replies to this topic

#1 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:11:07 PM

Posted 09 November 2006 - 08:34 PM

Hi bc,

Got a hand me down laptop from my mom. Trying to get it online.

Laptop
Presario 1200, 188 RAM
WIN ME
IE 5.50.4134.100
CD/ROM
3 ˝” Floppy
Not Ethernet capable. USB only.


I currently have Verizon as an IP (DSL). My desktop (XP) is currently using Verizon’s modem, a Westell 327w. No USB ports.

I have an older Westell Wirespeed modem that is Ethernet and USB capable.
The desktop (XP) pc has no trouble getting online using the older Wirespeed.
The ME laptop won’t.
I’ve been online with my ISP for hours and days. No results.

I have had the laptop online with the older Wirespeed before. About two months ago to update it. All that’s happened between then and now is that I simply unplugged the laptop and gave it back to my mom and she just plugged it in to her dialup connection. Now I have it back and I’m stuck.

I’ve use the older 6.1 inst. Disk from Verizon and the disk says I need to update to IE 6.
I got the IE 6 update last time I had the laptop. But wasn’t installed. The update came from Windows update two months ago.
I have deleted all temp IE files.

I suppose my first task is to update IE.. But won’t install. There were two issues that prevented the update from IE 5 to 6. The errors were either an application was open and needed to be closed (wasn‘t the case), or that I needed to rebooted (rebooted many times) before the update could be installed.

I have;
Computer > properties > device manager >Wirespeed > properties > update, and put the inst cd in and pointed it to the file. It searches for a .dll file, finds it, then says there is nothing there. I’ve used the wizards in “network connections and add new hardware.

I have scoured the alternate ME support site and found nothing pertaining to the error messages I received when updating IE. Couldn’t find a tutorial for updating IE 5 to 6 in ME.

If anyone has any advice short of shooting the innocent laptop, it would be greatly appreciated.

Thank you,
igo

i had to flip a coin on if i should have posted in the ME forum or here.
mods, you can do no wrong. :thumbsup:
Why work when you can play!

BC AdBot (Login to Remove)

 


#2 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:11:07 PM

Posted 11 November 2006 - 01:03 AM

this is looking more and more like an os(me) issue.

http://www.microsoft.com/whdc/hwtest/searc...=err&ID=823


in this link (below) some one is expiriencing similar if not exect issue as i.
note reply #5 & #6.

http://www.computing.net/windowsme/wwwboard/forum/45447.html

it points to
http://www.microsoft.com/downloads/details...;displaylang=en

are these things reversable or at least won't dig me a deeper hole?

i get the same messages when going through the wizard and i click "skip file" when it searches for rndismpm.sys and usb80023m.sys.

wah! the bc search engine wont let me enter "me" or "xp" (along with internet). gotta be four letters. i remember reading bout some one with the same issue here. but i cant find it.
Why work when you can play!

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:07 AM

Posted 19 November 2006 - 01:28 PM

Try to use the sfc command to correct your OS problem.

Start> Run> sfc /scannow

http://www.microsoft.com/whdc/archive/wfp.mspx
"2007 & 2008 Windows Shell/User Award"

#4 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:11:07 PM

Posted 19 November 2006 - 05:30 PM

thank you for your reply.

this is a low priority project.

i will try your suggestion and reply.

i did not do the "script" update. that proccess seemed to cause more problems for the user, and i don't know what i'm doing.

i just want to get this laptop internet enabled then update to xp and at least IE 6.
so it can be donated to the middle school here.
ty again.

Edited by igonuts2, 19 November 2006 - 05:32 PM.

Why work when you can play!

#5 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:11:07 PM

Posted 19 November 2006 - 07:54 PM

windows cannot find "src / scannow".
Why work when you can play!

#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:07 AM

Posted 19 November 2006 - 08:04 PM

are you enterining ,sfc (space)/scannow, no space after forward slash, because as you've typed it it will not work
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:11:07 PM

Posted 19 November 2006 - 08:46 PM

thx,

i thought 'bout that.

and any combo there of

Edited by igonuts2, 19 November 2006 - 08:48 PM.

Why work when you can play!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users