Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desperately Need Help


  • Please log in to reply
3 replies to this topic

#1 ckstrong01

ckstrong01

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 09 November 2006 - 06:41 PM

So I am in a bit of a bind. One of my friends told me her little boys were playing on the computer when (and this is according to them) it all of the sudden shut down and when it booted back up it was saying that it couldn't boot because it was missing "<windows root>\system32\hal.dll". Well I tried to reinstall that file, but to no avail. Then when I tried to do a complete reinstall (after putting her hard drive in my external hard drive case to remove her important files) when I get to the partition part of the setup it tells me something about, "this volume doesn't have a windows-compatible partition" and right below there instead of listing the the hard drive it says "unknown drive". I then looked in my bios and boot menu and noticed that the hard drive isn't even listed in the boot menu. The only items listed there are the DVD-rom, a USB card reader, and the Intel Boot Agent (and even that can't find anything to boot from).

I then tried one of my extra hard drives that I had lying around thinking that maybe her hard drive was fried, but it ended up giving me the same error. For some reason, the hard drives aren't getting recognized. And I know they should be because both hard drives that I used were at one point IN this computer.

I don't know what is wrong but my gut is telling me something is wrong with either the BIOS (which I don't know how that would have gotten messed up) or somehow the motherboard got fried.

If either of those sound like a viable theory..let me know. Or if you can think of some way to get the BIOS to recognize the hard drive.

Thanks alot.

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:01:38 AM

Posted 10 November 2006 - 02:14 AM

Sounds like either the motherboard or the cable is fried. You can start by switching to another cable and trying a different port on the motherboard.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 ckstrong01

ckstrong01
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 10 November 2006 - 11:59 AM

Mr Alpha...thanks for the help, but I fixed this problem late last night. I will put how I did it.

I removed the battery from the motherboard and left it out for about 30 minutes, sorta "resetting" my BIOS. And after I plugged the battery back in and powered it up...BAM!!!...there was the hard drive, looking all pretty in the BOOT LIST!

I hope this helps with some future problems some people might have.

Thanks again.

***EDIT***

So you can totally ignore my moment of triumph. When I went to get all the security updates from Windows Update, (I had about 60 or so to download) An error message kept popping up saying that "this file has been replace with an unrecognizable file." And then it said something about the path it was trying to find wasn't there. It was something like "C:\windows\servicepack files\......." don't remember the rest. But I looked for it and I couldn't find it.

AND THEN....after all the updates were installed I would reboot the computer and it would load up to the black screen with the little green loader bar and right before the GUI would load it would reboot. I can't start it in safe mode (of any kind) the "last known configuration" doesn't work AND "Start Windows Normally" won't do anything either.

If by chance I CAN get it to load up, when I try to do the next set of updates, it tells me that it can't load the page because the "Automatic Updates Service, BIT Service, or Event Log are disabled". When I look it turns out that the Automatic Updates Service is the one that has been disabled and it happens every time the computer is rebooted.

I would also get these popups for some registry cleaners. I think http://sys32.com was one of them. How the heck can a fresh install ALREADY have something like adware/malware there? Is it possible for a virus to infect the BIOS or Motherboard?

PLEASE HELP SOMEONE!!!! I don't want my friend's computer to become a paperweight.

Edited by ckstrong01, 10 November 2006 - 06:33 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:38 PM

Posted 10 November 2006 - 09:19 PM

First thing to do is to go here for a free, online scan of the sytem: http://safety.live.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users