Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Load Exe Install Files In Xp


  • Please log in to reply
5 replies to this topic

#1 moorev

moorev

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 09 November 2006 - 04:03 PM

I cannot load a DualPhone install program into my computer.


I have successfully loaded the Dualphone onto a friends computer with no problems. It was so successful he was convinced to go on line and buy two.
I noticed a great difference in the way the installation went. On Michaels computer the files were extracted the install menu came up and completed the installation then the copy icons to desktop, then the finish command.

On my computer the files are extracted then the install goes directly to copy icons and finish. No Installation menu appears. Something is stopping this happening.

Any suggestions would be welcome. All the techs at DualPhone & Skype seem to be stumped. Other programs i.e. Office have been completely removed and reloaded with no problems. This has been both with firewall installed and removed with no difference

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:19 AM

Posted 09 November 2006 - 04:58 PM

If you have an anti-virus program running it may affect the installation.

Try disabling it while you are trying the installation. Same for the firewall.
(make sure you reenable them when you are finished)

Shut all other running programs down as well.

By the way, do you have SP2 installed?
Do you have a problem installing current Windows updates?

#3 moorev

moorev
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 09 November 2006 - 10:16 PM

If you have an anti-virus program running it may affect the installation.

NO Uninstalled both just to be sure

Try disabling it while you are trying the installation. Same for the firewall.

As above
(make sure you reenable them when you are finished)

Shut all other running programs down as well.

Done

By the way, do you have SP2 installed?

Yes
Do you have a problem installing current Windows updates?

No I have unloaded and reloaded a number of other programs just to see if I could break it All worked as they should.

Could there be a conflict with my computer and Install Shield 7.5 which appears to be the program Dualphone uses to install the exe file??

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:19 AM

Posted 10 November 2006 - 12:22 AM

The installer could be corrupt.
Have you tried another copy of the program?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 moorev

moorev
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 10 November 2006 - 04:33 AM

Yep uninstalled windows installer 2 and reinstalled windows installer 3

Have tried the program from the CD Ver 1.79, and the web V 2.18. No difference

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:19 AM

Posted 10 November 2006 - 04:56 PM

Try this free program to register your installer's dll's: http://wiki.djlizard.net/Dial-a-fix#Standard_version

If that doesn't work, try installing it in Safe Mode.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users