Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With Total War Demo


  • Please log in to reply
2 replies to this topic

#1 xtheory1

xtheory1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 09 November 2006 - 03:42 PM

Just downloaded total war:medieval 2 from main site. turned off my firewall, unblocked the files, and placed my internet security on low. Even now when i double click the file to run the setup and begin the demo i get the message "Windows cannot access the specified device, path or file. You may not have the appropiate permissions to access the item." Have tried to download from different sites still no go, any ideas? The game looks sweet

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:10 AM

Posted 10 November 2006 - 02:33 PM

Ya I downloaded the game too. I finally get it all installed and stuff and then it says cannot open it requires pixel shader 1.1 or better. Could something like this be doing that to you?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 LostLEGION

LostLEGION

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 17 November 2006 - 02:37 AM

i couldnt play the demo as well...it was said that it requires your video card to support a certain thing that most dated video cards dont have, but the full version does not require that. Try the full version and see if it works




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users