Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C-media Problems/ Blue Screen


  • Please log in to reply
1 reply to this topic

#1 jazz35

jazz35

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Sydney. Australia
  • Local time:10:07 AM

Posted 09 November 2006 - 04:41 AM

Hyia

well i hope some one can help me gggrrrr i keep getting blue screen with
pe386-msguard-lzx32 apparently its somthing to do with c-media

this is happening alot lately its got to the stage that i can only boot up in safe mode

now it wont recognize my speckers or mic

please HELP IM GOING CRAZY OVER THIS lol

Thanks inadvance

Hugz Jazz

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:07 AM

Posted 01 December 2006 - 05:59 AM

Start Here This is a rootkit ( Malware)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users