Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Tray Icon Linked To Amaena Virus


  • Please log in to reply
5 replies to this topic

#1 Tizzle16

Tizzle16

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 08 November 2006 - 10:21 PM

Hello everyone! im new to this site so please feel free to correct me if I do this wrong!

Here Goes:
First off there were many pop-ups coming up and spyhunter and pesttrap was trying to get me to install it...so knowing what these were I got rid of those immediately using:
1.Spybot S&D
2.AVG Free Virus Scanner
3.AVG Free Spyware Scanner
4.CWShredder
5.Ad-aware SE personal
6.Vundo Fix
7.Xclean_micro

They all got rid of the usual small worms and trojans like Zlob and Smitfraud dloader etc...

Now on my system tray i have this icon that thinks its necessary to make me angry...It is a red circle with a yellow exclamation mark..(i would have a screenshot but when i press printscreen nothing happens) when i clikc this it opens a window saying that it is a Spyware Detection Alert and that my pc needs help...or I can press Learn more...When i press learn more it give me a link to the Ameana site:

http://www.amaena.com/securityworm5/?ax=1&...p;ed=0&ex=0

I tried uninstalling the icon but i cant find anything about it on any of my scans and i have rebooted and rebooted after every scan and nothing ever comes up...please help me out

Please help me out i dont know what virus this is or what to do ive done everything ive ever learned and it doesnt seem to work

any help is appreciated thanks


Tizzle :thumbsup:
SteveAlmighty You Are My GOD!!!

BC AdBot (Login to Remove)

 


#2 sultan_emerr

sultan_emerr

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:EL Abdula Oasis
  • Local time:02:53 AM

Posted 08 November 2006 - 10:35 PM

Go to the HijackThis section of this forum, and ask a HJT expert for help in posting a HJT log. First See The Preparation Guide found here = http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Follow ALL of the instructions found there. Then post your system information along with a brief description of the problems you are having, and your HJT log in the HJT forum found here = http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

#3 Tizzle16

Tizzle16
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 08 November 2006 - 10:38 PM

I already followed the preparation guide...at least up until trend micro housecall...when i do it it shuts down all open web pages for no reason...and another problem is i dont know where my HJT logs save so i cant post them on the forums...also when i press scan and then save a log it doesnt open a notepad..HJT just closes and nothing happens.

Tizzle

Edited by Tizzle16, 08 November 2006 - 10:57 PM.

SteveAlmighty You Are My GOD!!!

#4 Tizzle16

Tizzle16
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 09 November 2006 - 12:35 PM

also now i keep getting pop ups in Iexplorer saying to download winantivirus pro..is that a virus to? and i had virusburst before but im pretty sure its gone now...


Tizzle
SteveAlmighty You Are My GOD!!!

#5 Tizzle16

Tizzle16
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 09 November 2006 - 04:43 PM

:thumbsup: now the virus has started blocking downloads form the internet...when i press save to disk it just disapears and doesnt download... HELP ME PLEASE!!!
SteveAlmighty You Are My GOD!!!

#6 vsswilliam

vsswilliam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 10 November 2006 - 03:37 AM

:thumbsup: now the virus has started blocking downloads form the internet...when i press save to disk it just disapears and doesnt download... HELP ME PLEASE!!!

hi
have you tryed using smitfroudfix tool on the computer
:flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users